<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0rrvMTr7WCp9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfxg"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfxg/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "KRISTIE RIEKEN",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/15/warriors-green-not-apologizing-he-durant-moving/",
    "contentId": "WAJSOTS4CJAOXNVK2TM5GG7PKE",
    "contentName": "Warriors' Green not apologizing, he and Durant moving on",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-15T19:36:31.974Z",
    "description": "Draymond Green isn't apologizing for his part in a dustup with Kevin Durant, says he and his Warriors teammate have spoken and are moving forward",
    "hasVideo": "false",
    "metaDescription": "Draymond Green isn't apologizing for his part in a dustup with Kevin Durant, says he and his Warriors teammate have spoken and are moving forward",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wfxg",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo"/> <title>Warriors&#039; Green not apologizing, he and Durant moving on</title> <meta name="keywords" content="BKN,, Warriors, Green"> <meta name="news_keywords" content="BKN,, Warriors, Green"/> <meta name="date" content="2018-11-15T19:36:31.974Z"/> <meta itemprop="description" name="description" content="Draymond Green isn't apologizing for his part in a dustup with Kevin Durant, says he and his Warriors teammate have spoken and are moving forward"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/15/warriors-green-not-apologizing-he-durant-moving/"> <meta name="twitter:title" content="Warriors' Green not apologizing, he and Durant moving on"/> <meta name="twitter:image" content="http://www.wfxg.com/resizer/k1MTveNvbTEiSQGXuoSbeux6KkI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJR6UYMLCRGIXF6HSTA56AQSAI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Draymond Green isn't apologizing for his part in a dustup with Kevin Durant, says he and his Warriors teammate have spoken and are moving forward"/> <meta name="twitter:site" content="@WFXGFox54"/> <meta name="twitter:creator" content="@WFXGFox54"> <meta property="og:url" content="/2018/11/15/warriors-green-not-apologizing-he-durant-moving/"/> <meta property="og:title" content="Warriors' Green not apologizing, he and Durant moving on"/> <meta itemprop="image" property="og:image" content="http://www.wfxg.com/resizer/k1MTveNvbTEiSQGXuoSbeux6KkI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJR6UYMLCRGIXF6HSTA56AQSAI.jpg"/> <meta property="og:description" content="Draymond Green isn't apologizing for his part in a dustup with Kevin Durant, says he and his Warriors teammate have spoken and are moving forward"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wfxg.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="667169886652293"/> <meta property="fb:pages" content="264326030245714"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WFXGFox54"> <link rel="amphtml" href="/2018/11/15/warriors-green-not-apologizing-he-durant-moving/?outputType=amp"> <meta name="author" content="KRISTIE RIEKEN"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wfxg.com",
        "logo": "http://www.wfxg.com/pb/resources/images/rm_icons/wfxg-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFXGFox54" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfxg-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0rrvMTr7WCp9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fNvIO82s7WCp9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wfxg.com/community/for-our-children" class="color-grey-dark">For Our Children</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wfxg.com/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f5REg52s7WCp9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fRfYK81s7WCp9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wfxg.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wfxg.com/wfxgapps" class="color-white">News & Weather Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wfxg.com/wfxg-roku-firetv/" class="color-white">Roku & Fire TV Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/georgia" class="color-white">Georgia News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/south-carolina" class="color-white">South Carolina News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/military" class="color-white">Military</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/weather/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/health" class="color-white">Health</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wfxg.com/weatheralerts/" class="color-white">Warnings & Watches</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/weather-with-jay" class="color-white">Weather With Jay</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wfxg.com/fox-on-demand" class="color-white">FOX On Demand</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/people-places-with-pierce" class="color-white">People and Places with Pierce</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/for-our-children" class="color-white">For Our Children</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/high-5-4-kids" class="color-white">High 5 4 Kids</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/pledge-of-allegiance" class="color-white">Daily Pledge of Allegiance</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/pets" class="color-white">Pets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/events" class="color-white">Events</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs at WFXG</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wfxg.com/wfxgteam/" class="color-white">Meet the News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wfxg.com/advertise/" class="color-white">Advertise with Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns" class="color-white">Closed Captioning Concerns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public Files</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Public Files</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs at FOX 54</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0X0l7Ps7WCp9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfxg-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfxg" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKSiD82s7WCp9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfxg-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfxg"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fvqScP1s7WCp9r"> <div id="ad1115-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1115" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1115",slotName:"wfxg/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WAJSOTS4CJAOXNVK2TM5GG7PKE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fN62IT1s7WCp9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Warriors' Green not apologizing, he and Durant moving on</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Warriors&#039; Green not apologizing, he and Durant moving on" src="http://www.wfxg.com/resizer/93brhFY4cDHe9D4F_FSvCtzxGyE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJR6UYMLCRGIXF6HSTA56AQSAI.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Los Angeles Clippers forward Montrezl Harrell, center, celebrates as time runs out in overtime as Golden State Warriors forward Draymond Green, left, guard Klay Thompson, second from right, and guard Shaun Livingston walk off the court in an NBA basketball game, Monday, Nov. 12, 2018, in Los Angeles. The Clippers won 121-116 in overtime. (AP Photo/Mark J. Terrill) (Mark J. Terrill) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0HDvH2s7WCp9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Warriors%27+Green+not+apologizing%2C+he+and+Durant+moving+on&amp;url=http%3A%2F%2Fwww.wfxg.com%2F2018%2F11%2F15%2Fwarriors-green-not-apologizing-he-durant-moving%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wfxg.com%2F2018%2F11%2F15%2Fwarriors-green-not-apologizing-he-durant-moving%2F&amp;title=Warriors%27+Green+not+apologizing%2C+he+and+Durant+moving+on', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Warriors%27%20Green%20not%20apologizing%2C%20he%20and%20Durant%20moving%20on&amp;body=Read%20more%20on%20Warriors%27%20Green%20not%20apologizing%2C%20he%20and%20Durant%20moving%20on%20at%20http%3A%2F%2Fwww.wfxg.com%2F2018%2F11%2F15%2Fwarriors-green-not-apologizing-he-durant-moving%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f4d0B72s7WCp9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">KRISTIE RIEKEN</span> <span class="font-bold">|</span> <span class="timestamp"> November 15, 2018 at 2:36 PM EST - Updated November 15 at 3:18 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f20gnB1s7WCp9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HOUSTON (AP) — Draymond Green isn't apologizing for his part in a dustup with Kevin Durant that led to a one-game suspension by the Golden State Warriors.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But Green vowed Thursday that the Warriors are not imploding, regardless of whatever is, or isn't happening, following the heated exchange between he and Durant in Monday night's overtime loss to the Los Angeles Clippers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Green said he and Durant have spoken and that they're "moving forward."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Warriors forward spoke on Thursday for the first time since the incident. He opened his session with reporters by saying: "I'm going to speak on this one time and one time only," and refused to take any questions about it after he was done.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1436-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1436" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1436",slotName:"wfxg/web/sports/national/WAJSOTS4CJAOXNVK2TM5GG7PKE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think there's no secret that I am an emotional player," he said. "I wear my emotions on my sleeve. I play with that same emotion. Sometimes they get the best of me. And (if) it doesn't work to my favor I'm going to live with that."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Golden State Warriors forward Kevin Durant gestures during a break in the game during the first half of an NBA basketball game against the Los Angeles Clippers Monday, Nov. 12, 2018, in Los Angeles. (AP Photo/Mark J. Terrill)" data-src="http://www.wfxg.com/resizer/Gf9CK9kafDBZHzQAGtC1i38ZMGg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TI7PR63TDNENVGXAC7L6NQXM6A.jpg" src="http://www.wfxg.com/resizer/Nq_q0D5x0-PdkuO_KXD8g5KNnMg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TI7PR63TDNENVGXAC7L6NQXM6A.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Golden State Warriors forward Kevin Durant gestures during a break in the game during the first half of an NBA basketball game against the Los Angeles Clippers Monday, Nov. 12, 2018, in Los Angeles. (AP Photo/Mark J. Terrill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He continued by saying that the passionate way he plays the game has led him to much success in his career.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It works in my favor to the good as my resume speaks and this team's resume speaks more so than it doesn't," he said. "So I'm never going to change who I am."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1646-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1646" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1646",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the closing seconds of regulation during Monday's 121-116 overtime loss on the road to the Clippers, Green secured a rebound and, with Durant calling for the ball, instead dribbled the length of the court into traffic and lost control as the Warriors failed to get a shot off. Durant was shown on camera visibly upset immediately afterward.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1596-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1596" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1596",slotName:"wfxg/web/sports/national/WAJSOTS4CJAOXNVK2TM5GG7PKE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Then, back on the bench waiting for the extra period to begin, the two traded words and gestured with Klay Thompson seated between them and Andre Iguodala, DeMarcus Cousins and others trying to calm the situation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It wasn't the first time Durant and Green have been involved in a verbal altercation. In another overtime loss, 109-106 at Sacramento on Feb. 4, 2017, they shouted at each other and argued near the bench.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coach Steve Kerr confirmed that Green and Durant have spoken but refused to divulge any details.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I can tell you that I am extremely confident in this team's ability to get through any adversity," he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1530-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1530" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1530",slotName:"wfxg/web/sports/national/WAJSOTS4CJAOXNVK2TM5GG7PKE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kerr said he's also talked to Green about the incident but that he wanted to keep what was said private. However, he did rave about Green and what he's done for the Warriors in his seven seasons with the team.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We've been through too much together," Kerr said. "We've won championships. We've lost a Game 7 in the Finals. We've had all kinds of ups and downs and I know Draymond's got a huge heart. He's a champion. He's a winner and he's so passionate that at times he can go over the edge. He always comes back and I know he's going to come back and he'll be his usual competitive, passionate self and we're going to move on."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1740-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1740" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1740",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Green, 28, seemed amused by stories that have been written and sports commentators who have wondered if the discord between he and Durant will cause the former league MVP not to re-sign with the Warriors next year, or if it will ruin the team's chances of winning its third straight title.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Golden State Warriors forward Kevin Durant, right, reacts as he fouls out of the game while forward Draymond Green, left, and guard Andre Iguodala look on during the overtime portion of an NBA basketball game against the Los Angeles Clippers Monday, Nov. 12, 2018, in Los Angeles. The Clippers won 121-116 in overtime. (AP Photo/Mark J. Terrill)" data-src="http://www.wfxg.com/resizer/QwVX_zkR0TtnYU6IbriMrQrSubQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2ATGOFQ6DVFSXKM3CELT65UZHA.jpg" src="http://www.wfxg.com/resizer/LTCPE2J1_9Mr9V1JioJFrUlpTTQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2ATGOFQ6DVFSXKM3CELT65UZHA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Golden State Warriors forward Kevin Durant, right, reacts as he fouls out of the game while forward Draymond Green, left, and guard Andre Iguodala look on during the overtime portion of an NBA basketball game against the Los Angeles Clippers Monday, Nov. 12, 2018, in Los Angeles. The Clippers won 121-116 in overtime. (AP Photo/Mark J. Terrill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"What you must know is that nobody in this organization from a player, not myself, not Kevin, not anybody else is going to beat us," Green said. "So if you one of them other 29 teams in this league you got to beat us. We not going to beat us. We going to continue to do what we do and I'm sorry if that ruins everybody's stories. I know everybody got a job to do. I apologize for ruining y'all's stories if it did."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad582-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad582" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad582",slotName:"wfxg/web/sports/national/WAJSOTS4CJAOXNVK2TM5GG7PKE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Green, who is averaging 7.5 points, 7.8 rebounds and 7.4 assists this season, went on to say that he believes dealing with this situation will galvanize the team and make it even better in the future.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If this only makes Kevin, myself and the rest of my teammates stronger, that's what it's going to do," he said. "So you think you saw something before, good luck with us now. .... We're not going to crumble off of an argument. We (are) going to move forward."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP NBA: https://apnews.com/NBA and https://twitter.com/AP_Sports</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f79GaC1s7WCp9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wfxg.com/2018/11/15/warriors-green-not-apologizing-he-durant-moving/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wfxg.com/2018/11/15/warriors-green-not-apologizing-he-durant-moving/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fVHFSu1s7WCp9r"> <div id="ad364-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad364" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad364",slotName:"wfxg/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WAJSOTS4CJAOXNVK2TM5GG7PKE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fWbr8K1s7WCp9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USGA0032" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfxg" data-location-code="USGA0032" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0032,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wfxg.com/weather"> <img class="radar-image" src="http://weatherimagery.raycommedia.com/feeds/raycom/image/wfxg_radar_d505x380_still.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="47" data-temp-c="8"> 47</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Augusta, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wfxg.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad682-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad682" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad682",slotName:"wfxg/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0M8OPDs7WCp9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="flcThV1s7WCp9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-168105" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/15/baseball-owners-extend-manfred-contract-tv-deal-with-fox/"> <img class="width-full " alt="Baseball owners extend Manfred's contract, TV deal with Fox" src="http://www.wfxg.com/resizer/y6NmHpXV3x9v7Eob5shJex-B69M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RWZYBSGJ65GAHPBJ36IZWVB2SU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/baseball-owners-extend-manfred-contract-tv-deal-with-fox/"> Baseball owners extend Manfred's contract, TV deal with Fox</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Baseball owners have extended the contract of Commissioner Rob Manfred through the 2024 regular season and signed off a new television deal with Fox that runs through 2028</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>PAUL NEWBERRY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/15/latest-no-virginia-tech-tops-ball-state-/"> <img class="width-full " alt="The Latest: No. 16 Virginia Tech tops Ball State 73-64" src="http://www.wfxg.com/resizer/UOPkapFS14AAFxY42tqHvi4JVwY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5H5LSGAECVBDVGAWC74VLM5Q4Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/latest-no-virginia-tech-tops-ball-state-/"> The Latest: No. 16 Virginia Tech tops Ball State 73-64</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">No. 16 Virginia Tech opens Charleston Classic with 73-64 win over Ball State behind Nickeil Alexander-Walker's 21 points</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0dGl5Us7WCp9r"> <div id="ad1216-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1216" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1216",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WAJSOTS4CJAOXNVK2TM5GG7PKE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0nuMc1s7WCp9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0rVQZOs7WCp9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-60938" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/15/japan-beats-mlb-all-stars-final-exhibition-series/"> <img class="width-full " alt="Japan beats MLB All-Stars 4-1, win series 5-1" src="http://www.wfxg.com/resizer/0oNU7x7SpehGC_EKskwMilYrjgU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5YJYAACZX5GO3J2POMJ3Q7XOYI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/japan-beats-mlb-all-stars-final-exhibition-series/"> Japan beats MLB All-Stars 4-1, win series 5-1</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JIM ARMSTRONG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:13 AM at 8:13 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/15/zach-ertz-record-setting-pace-tight-ends/"> <img class="width-full " alt="Zach Ertz on record-setting pace for tight ends" src="http://www.wfxg.com/resizer/DHit3u9Je8hL2dw0m_-qC4dm5kw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R57GK6K22BFO7D2ODO735TBG6A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/zach-ertz-record-setting-pace-tight-ends/"> Zach Ertz on record-setting pace for tight ends</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ROB MAADDI</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:53 AM at 4:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/15/eakin-scores-fleury-gets-shutout-vegas-beats-ducks-/"> <img class="width-full " alt="Eakin scores 2, Fleury gets shutout as Vegas beats Ducks 5-0" src="http://www.wfxg.com/resizer/EKf4he7irRpgiWKDQgNeON6wN1U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FKBHFBJYX5GSPCUNTUNZOOYFRI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/eakin-scores-fleury-gets-shutout-vegas-beats-ducks-/"> Eakin scores 2, Fleury gets shutout as Vegas beats Ducks 5-0</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>W.G. RAMIREZ</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3:28 AM at 3:28 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/15/lebron-gets-passes-wilt-la-win-over-blazers/"> <img class="width-full " alt="LeBron gets 44, passes Wilt in LA’s 126-117 win over Blazers" src="http://www.wfxg.com/resizer/Hr467xMPZHaseMFsArufjJXAWUs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DNET4436VJEAJLQ4U4OSALI6E4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/15/lebron-gets-passes-wilt-la-win-over-blazers/"> LeBron gets 44, passes Wilt in LA’s 126-117 win over Blazers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>GREG BEACHAM</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3:28 AM at 3:28 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fAxTV22s7WCp9r"> <div id="ad1707-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1707" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1707",slotName:"wfxg/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WAJSOTS4CJAOXNVK2TM5GG7PKE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fwuHDX1s7WCp9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wfxg.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3933 Washington Road<br/>Augusta, GA 30907<br/>(706) 650-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wfxg.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta" class="color-white">WFXG Careers</a></li> <li><a href="http://www.wfxg.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wfxg.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta" class="color-white">WFXG Careers</a></li> <li><a href="http://www.wfxg.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wfxg.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0rrvMTr7WCp9r/render.js?v=36'></script>