
    <!DOCTYPE html>
    <html lang=en>
      <head>
        
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="https://www.wfxg.com/our-apologies?url=https:/www.wfxg.com/2019/07/09/tyrannosaurus-rex-take-race-track-washington-casino/" ><meta name="robots" content=""><meta property="og:title" content=""><meta property="og:type" content="article"><meta property="og:url" content="https://www.wfxg.com/our-apologies?url=https:/www.wfxg.com/2019/07/09/tyrannosaurus-rex-take-race-track-washington-casino/"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content=""><meta name="twitter:description" content=""><meta property="og:image" content="https://clientcontent.franklyinc.com/wfxg/site-graphics/WFXG_FOX54_FranklyLogo.png"><meta name="twitter:image" content="https://clientcontent.franklyinc.com/wfxg/site-graphics/WFXG_FOX54_FranklyLogo.png"><meta property="fb:app_id" content="154284544613869">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/png href=https://clientcontent.franklyinc.com/wfxg/site-graphics/android-icon-36x36-2.png>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/10199/app-af91ad95fc6049000182.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/wrde/wrde_ngw.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent6.worldnow.com/wrde/Derrick.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-22223248-25",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"wfxg",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/our-apologies",
          "group":"Lockwood Broadcasting Group",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 1409,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "108",
          "feature_id": "1399626467",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 1409,
          "station_name": "wfxg",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>WFXG</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wfxg.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-2136440520"><div id="page" class="Page affiliate--wfxg is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="12"><!-- react-empty: 13 --></div><div class="frankly-core-ComponentContainer" data-reactid="14"><div class="CollapsibleHeader" style="border-top:;border-bottom:;background-color:#DDDDDD;" data-reactid="15"><div class="container" data-reactid="16"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="17"><a href="/" data-reactid="18"><div class="imageContainer" data-reactid="19"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://clientcontent.franklyinc.com/wfxg/site-graphics/WFXG_FOX54_FranklyLogo.png" alt="logo" style="object-fit:cover;" height="70" data-reactid="20"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="21"><div class="CollapsibleHeader-toggleIcon" data-reactid="22"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="23"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="24"><line stroke="#000000" x1="4" y1="18" x2="32" y2="18" data-reactid="25"></line><line stroke="#000000" x1="4" y1="6" x2="32" y2="6" data-reactid="26"></line><line stroke="#000000" x1="4" y1="30" x2="32" y2="30" data-reactid="27"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="28"><div class="CollapsibleHeader-topHeader" data-reactid="29"><div class="frankly-core-ComponentContainer" data-reactid="30"><!-- react-empty: 31 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="32"><div style="display:inline-block;" data-reactid="33"><div class="AdvertisementUnit" id="WNAd124" data-adData="{&quot;id&quot;:124,&quot;wncc&quot;:&quot;weather&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[0,0],[88,30]]],&quot;serverRendered&quot;:true}" data-reactid="34"></div></div></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="35"><div class="HeaderSearch hidden-xs" style="color:#000000;" data-reactid="36"><button class="HeaderSearch-icon" data-reactid="37"><i class="fa fa-search" aria-hidden="true" data-reactid="38"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="39"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="40"><li class="dropdown" data-reactid="41"><a href="/category/336399/news" target="_self" style="color:#000000;" data-reactid="42"><!-- react-text: 43 -->News<!-- /react-text --></a><!-- react-text: 44 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#000000;" data-reactid="45"><span class="caret hidden-sm" data-reactid="46"></span></a><ul style="background-color:#bdbdbd;" class="dropdown-menu" data-reactid="47"><li class="" data-reactid="48"><a href="/category/336490/georgia-news" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="49"><!-- react-text: 50 -->Georgia News<!-- /react-text --></a><!-- react-text: 51 --><!-- /react-text --></li><li class="" data-reactid="52"><a href="/category/336491/south-carolina" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="53"><!-- react-text: 54 -->South Carolina News<!-- /react-text --></a><!-- react-text: 55 --><!-- /react-text --></li><li class="" data-reactid="56"><a href="/category/336492/national" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="57"><!-- react-text: 58 -->National<!-- /react-text --></a><!-- react-text: 59 --><!-- /react-text --></li><li class="" data-reactid="60"><a href="/category/336494/crime" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="61"><!-- react-text: 62 -->Crime<!-- /react-text --></a><!-- react-text: 63 --><!-- /react-text --></li><li class="" data-reactid="64"><a href="/category/336498/education" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="65"><!-- react-text: 66 -->Education<!-- /react-text --></a><!-- react-text: 67 --><!-- /react-text --></li><li class="" data-reactid="68"><a href="/category/336495/traffic-alert" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="69"><!-- react-text: 70 -->Traffic<!-- /react-text --></a><!-- react-text: 71 --><!-- /react-text --></li><li class="" data-reactid="72"><a href="/category/336497/military" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="73"><!-- react-text: 74 -->Military<!-- /react-text --></a><!-- react-text: 75 --><!-- /react-text --></li><li class="" data-reactid="76"><a href="/category/336496/health" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="77"><!-- react-text: 78 -->Health<!-- /react-text --></a><!-- react-text: 79 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="80"><a href="/weather" target="_self" style="color:#000000;" data-reactid="81"><!-- react-text: 82 -->Weather<!-- /react-text --></a><!-- react-text: 83 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#000000;" data-reactid="84"><span class="caret hidden-sm" data-reactid="85"></span></a><ul style="background-color:#bdbdbd;" class="dropdown-menu" data-reactid="86"><li class="" data-reactid="87"><a href="/weatheralerts" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="88"><!-- react-text: 89 -->Warnings &amp; Watches<!-- /react-text --></a><!-- react-text: 90 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="91"><a href="/programming" target="_self" style="color:#000000;" data-reactid="92"><!-- react-text: 93 -->Programming<!-- /react-text --></a><!-- react-text: 94 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#000000;" data-reactid="95"><span class="caret hidden-sm" data-reactid="96"></span></a><ul style="background-color:#bdbdbd;" class="dropdown-menu" data-reactid="97"><li class="" data-reactid="98"><a href="/fox-on-demand" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="99"><!-- react-text: 100 -->FOX on Demand<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="102"><a href="/category/336500/community" target="_self" style="color:#000000;" data-reactid="103"><!-- react-text: 104 -->Community<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#000000;" data-reactid="106"><span class="caret hidden-sm" data-reactid="107"></span></a><ul style="background-color:#bdbdbd;" class="dropdown-menu" data-reactid="108"><li class="" data-reactid="109"><a href="/community-calendar" target="_blank" style="color:#000000;background-color:#bdbdbd;" data-reactid="110"><!-- react-text: 111 -->Calendar<!-- /react-text --></a><!-- react-text: 112 --><!-- /react-text --></li><li class="" data-reactid="113"><a target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="114"><!-- react-text: 115 -->Contests<!-- /react-text --></a><!-- react-text: 116 --><!-- /react-text --></li><li class="" data-reactid="117"><a href="/category/336733/pets" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="118"><!-- react-text: 119 -->Pets<!-- /react-text --></a><!-- react-text: 120 --><!-- /react-text --></li><li class="" data-reactid="121"><a href="/for-our-children" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="122"><!-- react-text: 123 -->For Our Children<!-- /react-text --></a><!-- react-text: 124 --><!-- /react-text --></li><li class="" data-reactid="125"><a href="/category/336644/events" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="126"><!-- react-text: 127 -->Events<!-- /react-text --></a><!-- react-text: 128 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="129"><a href="/story/41489482/fox54" target="_self" style="color:#000000;" data-reactid="130"><!-- react-text: 131 -->About Us<!-- /react-text --></a><!-- react-text: 132 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#000000;" data-reactid="133"><span class="caret hidden-sm" data-reactid="134"></span></a><ul style="background-color:#bdbdbd;" class="dropdown-menu" data-reactid="135"><li class="" data-reactid="136"><a href="/meet-the-team" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="137"><!-- react-text: 138 -->Meet the News Team<!-- /react-text --></a><!-- react-text: 139 --><!-- /react-text --></li><li class="" data-reactid="140"><a href="/advertise" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="141"><!-- react-text: 142 -->Advertise with Us<!-- /react-text --></a><!-- react-text: 143 --><!-- /react-text --></li><li class="" data-reactid="144"><a href="/story/41335069/closed-captioning-concerns" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="145"><!-- react-text: 146 -->Closed Captioning Concerns<!-- /react-text --></a><!-- react-text: 147 --><!-- /react-text --></li><li class="" data-reactid="148"><a href="https://publicfiles.fcc.gov/tv-profile/wfxg" target="_blank" style="color:#000000;background-color:#bdbdbd;" data-reactid="149"><!-- react-text: 150 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 151 --><!-- /react-text --></li><li class="" data-reactid="152"><a href="https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" target="_blank" style="color:#000000;background-color:#bdbdbd;" data-reactid="153"><!-- react-text: 154 -->EEO Public Files<!-- /react-text --></a><!-- react-text: 155 --><!-- /react-text --></li><li class="" data-reactid="156"><a href="/jobs" target="_self" style="color:#000000;background-color:#bdbdbd;" data-reactid="157"><!-- react-text: 158 -->Jobs at WFXG<!-- /react-text --></a><!-- react-text: 159 --><!-- /react-text --></li></ul></li><li class="" data-reactid="160"><a href="/livestream" target="_self" style="color:#000000;" data-reactid="161"><!-- react-text: 162 -->Watch Live<!-- /react-text --></a><!-- react-text: 163 --><!-- /react-text --></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="164"><a style="color:#000000;" data-reactid="165"><i class="fa fa-search" aria-hidden="true" data-reactid="166"></i><!-- react-text: 167 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="168"><div class="row" data-reactid="169"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="170"><div class="frankly-core-ComponentContainer hide-on-desktop" data-reactid="171"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase adhesion" id="WNAd104" data-adData="{&quot;id&quot;:104,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[]],[[1200,0],[]],[[992,0],[]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;adhesion&quot;:&quot;true&quot;,&quot;serverRendered&quot;:true}" data-reactid="172"></div></div><div class="frankly-core-ComponentContainer" data-reactid="173"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase--hasBorder" id="WNAd41" data-adData="{&quot;id&quot;:&quot;41&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;homepage&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[[970,250],[970,90],[728,90]]],[[1200,0],[[970,250],[970,90],[728,90]]],[[992,0],[728,90]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;serverRendered&quot;:true}" data-reactid="174"></div></div></div></div><div class="row" data-reactid="175"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="176"><div class="frankly-core-ComponentContainer" data-reactid="177"><!-- react-empty: 178 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="179"><div class="frankly-core-ComponentContainer" data-reactid="180"><!-- react-empty: 181 --></div><div class="frankly-core-ComponentContainer" data-reactid="182"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;id&quot;:&quot;43&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;homepage&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[[300,600],[300,250]]],[[768,0],[300,250]],[[0,0],[300,250]]],&quot;serverRendered&quot;:true}" data-reactid="183"></div></div></div></div><div class="row" data-reactid="184"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="185"><div class="frankly-core-ComponentContainer" data-reactid="186"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd46" data-adData="{&quot;id&quot;:&quot;46&quot;,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[[970,250],[970,90],[728,90]]],[[1200,0],[[970,250],[970,90],[728,90]]],[[992,0],[728,90]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="187"></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="188"><div class="row" data-reactid="189"><div class="" data-reactid="190"><div class="frankly-core-ComponentContainer" data-reactid="191"><div class="SimpleNavigation" style="background-color:#dddddd;" data-reactid="192"><div class="container" data-reactid="193"><div class="navbar-header" data-reactid="194"><button class="navbar-toggle collapsed" data-toggle="collapse" data-target="#simple-navbar" aria-expanded="false" aria-controls="navbar" data-reactid="195"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="196"><line x1="4" y1="18" x2="32" y2="18" data-reactid="197"></line><line x1="4" y1="6" x2="32" y2="6" data-reactid="198"></line><line x1="4" y1="30" x2="32" y2="30" data-reactid="199"></line></svg></button></div><nav class="navbar navbar-default" data-reactid="200"><div id="simple-navbar" class="navbar-collapse collapse" aria-expanded="false" data-reactid="201"><ul class="nav navbar-nav" data-reactid="202"><li data-reactid="203"><a href="/category/336399/news" target="_self" style="color:#000000;" data-reactid="204">News</a></li><li data-reactid="205"><a href="/weather" target="_self" style="color:#000000;" data-reactid="206">Weather</a></li><li data-reactid="207"><a href="/programming" target="_self" style="color:#000000;" data-reactid="208">Programming</a></li><li data-reactid="209"><a href="/category/336500/community" target="_self" style="color:#000000;" data-reactid="210">Community</a></li><li data-reactid="211"><a href="/story/41489482/fox54" target="_self" style="color:#000000;" data-reactid="212">About Us</a></li><li data-reactid="213"><a href="/livestream" target="_self" style="color:#000000;" data-reactid="214">Watch Live</a></li></ul></div></nav></div></div></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="215"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="216"><div class="container" data-reactid="217"><div class="row" data-reactid="218"><div class="col-xs-12" data-reactid="219"><div class="Footer-copyrightText" data-reactid="220"><!-- react-text: 221 -->All content © copyright <!-- /react-text --><!-- react-text: 222 -->WFXG<!-- /react-text --><!-- react-text: 223 -->.<!-- /react-text --></div><div class="Footer-footerLinks" data-reactid="224"><span data-reactid="225">WFXG Copyright 2019</span></div><div class="Footer-rightsText" data-reactid="226"><!-- react-text: 227 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/41513193/this-web-sites-privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="228"> Privacy Policy</a><!-- react-text: 229 -->, <!-- /react-text --><a href="/story/41513203/this-sites-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="230"> Terms of Service</a><!-- react-text: 231 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="232"> Ad Choices</a><!-- react-text: 233 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="https://www.franklyinc.com" target="_blank" data-reactid="234"><div class="PoweredByFranklyIcon" data-reactid="235"><div class="imageContainer" data-reactid="236"><img class="frankly-footer lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://frankly.images.worldnow.com/images/branding/powered-by-frankly-media.svg?auto=webp&amp;disable=upscale&amp;width=150" alt="Powered by Frankly Media" style="object-fit:cover;" width="150" data-reactid="237"/></div></div></a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/10199/app-c9b2e01eb11e13104da8.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        
      </body>
    </html>
  