<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfxg"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfxg/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/",
    "contentId": "XLZGVNM3Z5CDXJDKCPBVWBVTI4",
    "contentName": "Cause of deadly Calif. boat fire still a mystery, official says",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-09-28T00:22:50.288Z",
    "description": "Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "09",
    "publishedYear": "2019",
    "stationName": "wfxg",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo"/> <title>Cause of deadly Calif. boat fire still a mystery, official says</title> <meta name="keywords" content="Conception, boat fire, California, investigation, fatal, mystery"> <meta name="news_keywords" content="Conception, boat fire, California, investigation, fatal, mystery"/> <meta name="date" content="2019-09-28T00:22:50.937Z"/> <meta itemprop="description" name="description" content="Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wfxg.com/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/"> <meta name="twitter:title" content="Cause of deadly Calif. boat fire still a mystery, official says"/> <meta name="twitter:image" content="https://www.wfxg.com/resizer/RkOw_Y180Z6ubtrX1LwXGcuC8ak=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NG6YY6QWMZG7LMVSAMINBJ6RAU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday."/> <meta name="twitter:site" content="@WFXGFox54"/> <meta name="twitter:creator" content="@WFXGFox54"> <meta property="og:url" content="https://www.wfxg.com/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/"/> <meta property="og:title" content="Cause of deadly Calif. boat fire still a mystery, official says"/> <meta itemprop="image" property="og:image" content="https://www.wfxg.com/resizer/RkOw_Y180Z6ubtrX1LwXGcuC8ak=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NG6YY6QWMZG7LMVSAMINBJ6RAU.jpg"/> <meta property="og:description" content="Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wfxg.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="667169886652293"/> <meta property="fb:pages" content="264326030245714"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WFXG"/> <meta property="article:publisher" content="https://www.facebook.com/WFXGFox54"> <meta property="article:tag" content="national"> <link rel="amphtml" href="/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wfxg.com",
        "logo": "https://www.wfxg.com/pb/resources/images/rm_icons/wfxg-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFXGFox54" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=78" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfxg-logo.svg?v=78)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wfxg-logo.svg?v=78)}</style> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=78" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-features81459399a81e2fce7fe7.css?v=78" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-services81459399a81e2fce7fe7.css?v=78" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=78"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wfxg.com/community/for-our-children" class="color-grey-dark">For Our Children</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wfxg.com/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wfxg.com/jobs" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wfxg.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wfxg.com/programming/schedule/" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wfxg.com/live/" class="">Watch Live</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wfxg.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wfxg.com/wfxgapps" class="color-white">News & Weather Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wfxg.com/wfxg-roku-firetv/" class="color-white">Roku & Fire TV Apps</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/local" class="color-white">Local News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/georgia" class="color-white">Georgia News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/south-carolina" class="color-white">South Carolina News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/weather/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/health" class="color-white">Health</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wfxg.com/weatheralerts/" class="color-white">Warnings & Watches</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/weather-with-jay" class="color-white">Weather With Jay</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wfxg.com/fox-on-demand" class="color-white">FOX On Demand</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wfxg.com/wfxgteam/" class="color-white">Meet the News Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wfxg.com/advertise/" class="color-white">Advertise with Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns" class="color-white">Closed Captioning Concerns</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public Files</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Public Files</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wfxg.com/jobs" class="color-white">Jobs at WFXG</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/for-our-children" class="color-white">For Our Children</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/pets" class="color-white">Pets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/events" class="color-white">Events</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfxg-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfxg" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfxg-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfxg"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad55-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad55" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad55",slotName:"wfxg/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLZGVNM3Z5CDXJDKCPBVWBVTI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wfxg.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Cause of deadly Calif. boat fire still a mystery, official says</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Cause of deadly Calif. boat fire still a mystery, official says" src="https://www.wfxg.com/resizer/p0EZ1cguDiR7bxQ4ixClauPp174=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NG6YY6QWMZG7LMVSAMINBJ6RAU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this Sept. 2, 2019 file photo provided by the Santa Barbara County Fire Department, a dive boat is engulfed in flames after a deadly fire broke out aboard the commercial scuba diving vessel off the Southern California Coast. Thursday, Sept. 12, brought a disclosure from the National Transportation Safety Board that all six crew members were asleep aboard the Conception on Sept. 2 when the deadly blaze broke out and killed 34 people. (Source: Santa Barbara County Fire Department via AP, File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Cause+of+deadly+Calif.+boat+fire+still+a+mystery%2C+official+says&amp;url=https%3A%2F%2Fwww.wfxg.com%2F2019%2F09%2F28%2Fcause-deadly-calif-boat-fire-still-mystery-official-says%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfxg.com%2F2019%2F09%2F28%2Fcause-deadly-calif-boat-fire-still-mystery-official-says%2F&amp;title=Cause+of+deadly+Calif.+boat+fire+still+a+mystery%2C+official+says', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Cause%20of%20deadly%20Calif.%20boat%20fire%20still%20a%20mystery%2C%20official%20says&amp;body=Read%20more%20on%20Cause%20of%20deadly%20Calif.%20boat%20fire%20still%20a%20mystery%2C%20official%20says%20at%20https%3A%2F%2Fwww.wfxg.com%2F2019%2F09%2F28%2Fcause-deadly-calif-boat-fire-still-mystery-official-says%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 27, 2019 at 8:22 PM EDT - Updated September 27 at 8:31 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By STEFANIE DAZIO Associated Press</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LOS ANGELES (AP) — Investigators completed a two-week examination of the charred wreckage of a scuba diving boat and could not determine what ignited the fire that killed 34 people off the Southern California coast, a law enforcement official said Friday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The boat, named Conception, was anchored just off Santa Cruz Island when it caught fire and sank early on Sept. 2. It was raised and brought to Port Hueneme, a naval base northwest of Los Angeles, where specially trained teams from the FBI and Bureau of Alcohol, Tobacco, Firearms and Explosives tried to figure out what sparked the blaze.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They completed their work there without finding the cause, but the investigation will continue, said the official, who was not authorized to release the information publicly and spoke to The Associated Press on condition of anonymity.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1715-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1715" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1715",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pieces of the boat have been sent to labs for additional testing, and investigators are poring through hundreds of documents seized from the boat's operator, Truth Aquatics Inc., the official said. Some parts of the boat washed away when it was submerged.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Carlos Canino, special agent in charge of the ATF's Los Angeles office, said there's no target date for completing the investigation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We don't put a time limit on it," he said. "That all depends on the science and the evidence."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad577-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad577" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad577",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The cause ultimately will be ruled as accidental, incendiary — meaning it was deliberately set — or undetermined. Authorities have said there is no indication the fire was arson.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1130-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1130" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1130",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the meantime, the Coast Guard, FBI and U.S. attorney's office in Los Angeles are leading a criminal probe, and the National Transportation Safety Board is investigating safety issues.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coast Guard rules require a "roving" night watch, but investigators have said the captain and four crew members were asleep on the upper deck when the fire broke out around 3 a.m. and quickly swept through the boat. The 33 passengers and a deckhand sleeping below deck during a three-day scuba diving excursion were trapped and died.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The crew members tried to rescue people but were driven back by the flames and abandoned ship, investigators have said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Any criminal charges would likely involve an obscure federal law known as the seaman's manslaughter statute. It only requires showing negligence or that the captain or crew committed misconduct or neglected their duties. That means an inability to determine the fire's exact cause may not affect the criminal case.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1813-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1813" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1813",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But an undetermined cause could play a role in lawsuits and the owner's liability. Failing to determine what sparked the blaze could make it difficult to prove if a boat owner was negligent.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If the best experts in the world can't determine the cause or origin of the fire, then how's the owner supposed to know?" maritime lawyer James Mercante said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad767-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad767" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad767",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Truth Aquatics preemptively filed a federal lawsuit under a pre-Civil War maritime law that shields boat owners from monetary damages in a disaster at sea.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ryan Sims, a cook on the boat who broke his leg trying to escape the flames, claimed in a separate lawsuit that the boat was unseaworthy and operated in an unsafe manner.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad155-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad155" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad155",slotName:"wfxg/web/news/national/XLZGVNM3Z5CDXJDKCPBVWBVTI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coast Guard records show the Conception passed its two most recent inspections with no safety violations.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wfxg.com/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wfxg.com/2019/09/28/cause-deadly-calif-boat-fire-still-mystery-official-says/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1982-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1982" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1982",slotName:"wfxg/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLZGVNM3Z5CDXJDKCPBVWBVTI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0032" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfxg" data-location-code="USGA0032" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0032,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wfxg.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="82" data-temp-c="28"> 82</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Augusta, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wfxg.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1226-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1226" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1226",slotName:"wfxg/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-135645" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/27/white-house-scrambles-respond-impeachment-inquiry/"> <img class="width-full " alt="Subpoenas mark first concrete steps for Trump impeachment" src="https://www.wfxg.com/resizer/KXBNXUhSMJteiMKLznmh62r1b2o=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IK7ZLPTVENC7LGLXSFMT25RQNI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/white-house-scrambles-respond-impeachment-inquiry/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Subpoenas mark first concrete steps for Trump impeachment</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">House Democrats took their first concrete steps in the impeachment investigation of President Donald Trump on Friday, issuing subpoenas demanding documents from Secretary of State Mike Pompeo and scheduling legal depositions for other State Department officials.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ZEKE MILLER, ERIC TUCKER and MICHAEL BALSAMO Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/27/judge-will-block-trump-rules-detained-migrant-kids/"> <img class="width-full " alt="Judge blocks Trump rules for detained migrant kids" src="https://www.wfxg.com/resizer/2n79dFPW30rF0B2W_yutS-rEZ8Y=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XGAWRNFCHVAOFNF422BJNY2JMA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/judge-will-block-trump-rules-detained-migrant-kids/"> Judge blocks Trump rules for detained migrant kids</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A U.S. judge on Friday blocked new Trump administration rules that would enable the government to keep immigrant children in detention facilities with their parents indefinitely.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1254-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1254" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1254",slotName:"wfxg/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLZGVNM3Z5CDXJDKCPBVWBVTI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-32145" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/27/high-fiving-burke-county-bus-driver-says-spreading-positivity-kids-is-his-ministry/"> <img class="width-full " alt="High-fiving Burke County bus driver says spreading positivity to kids is his ministry" src="https://www.wfxg.com/resizer/LFYYAnq8sovVjQ_n3aYwt9WQW3U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CVPKZKKRJRCQXGAD66QIF367SY.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/high-fiving-burke-county-bus-driver-says-spreading-positivity-kids-is-his-ministry/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; High-fiving Burke County bus driver says spreading positivity to kids is his ministry</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jasmine Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:21 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/27/burglary-suspect-loose-columbia-county/"> <img class="width-full " alt="Burglary suspect on the loose in Columbia County" src="https://www.wfxg.com/resizer/YRC7Yh2RP-EomclA8ffIuV6ux_o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WDVETYYHP5DZPFMXYVOMJEMP2A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/burglary-suspect-loose-columbia-county/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Burglary suspect on the loose in Columbia County</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ceara Hester&nbsp;and</span> <span><span>Lex Juarez</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/27/police-search-possible-serial-shooter-texas-targeting-drivers-broken-down-vehicles/"> <img class="width-full " alt="Suspect arrested in connection with possible serial shooter in Texas, sheriff’s office says" src="https://www.wfxg.com/resizer/iBPJn15eQmGUHDumPh8sJXMtPsQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JD54YTSN4BGTTCDSSAZAMJNMXA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/police-search-possible-serial-shooter-texas-targeting-drivers-broken-down-vehicles/"> Suspect arrested in connection with possible serial shooter in Texas, sheriff’s office says</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/27/waynesboro-police-department-burke-county-sheriffs-office-investigating-shots-fired-near-pilgrim-way/"> <img class="width-full " alt="Waynesboro Police Department and Burke County Sheriff’s Office investigating shots fired near Pilgrim Way" src="https://www.wfxg.com/resizer/G-2Nqb-AECSSRi0qTezkhM29ed0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XIPZWU66IJBL7I5SAS6RUDRJO4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/27/waynesboro-police-department-burke-county-sheriffs-office-investigating-shots-fired-near-pilgrim-way/"> Waynesboro Police Department and Burke County Sheriff’s Office investigating shots fired near Pilgrim Way</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ceara Hester</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:11 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad384-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad384" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad384",slotName:"wfxg/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLZGVNM3Z5CDXJDKCPBVWBVTI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wfxg.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3933 Washington Road<br/>Augusta, GA 30907<br/>(706) 650-5400 </p> <a class="call-to-action uppercase color-white" href="http://www.wfxg.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.wfxg.com/jobs/" class="color-white">WFXG Careers</a></li> <li><a href="http://www.wfxg.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wfxg.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="http://www.wfxg.com/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.wfxg.com/jobs/" class="color-white">WFXG Careers</a></li> <li><a href="http://www.wfxg.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wfxg.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=78'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-index81459399a81e2fce7fe7.js"></script>