<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>7 killed, 17 treated after 'mass casualty incident' at SC prison - WFXG FOX 54 - News Now</title>
<meta name="Description" content="Multiple crews responded to a mass casualty incident at Lee County Correctional Institution on Sunday night that left 7 inmates dead and 17 inmates requiring medical attention, according to South C..."><meta name="KEYWORDS" content="Lee County Correctional Institution, prison "><meta name="news_keywords" content="Lee County Correctional Institution, prison "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/16"><meta name="owner" content="WFXG"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="7-killed-17-treated-after-mass-casualty-incident-at-sc-prison"><meta property="og:title" content="7 killed, 17 treated after 'mass casualty incident' at SC prison"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfxg.com/story/37963092/7-killed-17-treated-after-mass-casualty-incident-at-sc-prison"><meta property="og:image" content="http://wfxg.images.worldnow.com/images/16547479_G.jpg?lastEditedDate=20180416065401"><meta property="og:description" content="Multiple crews responded to a mass casualty incident at Lee County Correctional Institution on Sunday night that left 7 inmates dead and 17 inmates requiring medical attention, according to South C..."><link rel="canonical" href="http://www.wfxg.com/story/37963092/7-killed-17-treated-after-mass-casualty-incident-at-sc-prison"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="7 killed, 17 treated after 'mass casualty incident' at SC prison"><meta name="twitter:description" content="Multiple crews responded to a mass casualty incident at Lee County Correctional Institution on Sunday night that left 7 inmates dead and 17 inmates requiring medical attention, according to South C..."><meta name="twitter:image" content="http://wfxg.images.worldnow.com/images/16547479_G.jpg?lastEditedDate=20180416065401"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="264326030245714">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="667169886652293"/><meta name='abstract' CONTENT='WFXG FOX 54 Television has Entertainment News, Community Events, Contests, Job and Employment Search'/><meta HTTP-EQUIV='Content-Language' CONTENT='EN'/><meta name='author' CONTENT='WFXG FOX 54'/><meta name='distribution' CONTENT='Global'/><meta name="msvalidate.01" content="B0D490057F276B0BBCF59E6FA8EC4908" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WFXGFox54' /><meta property="twitter:account_id" content="167485564" /><meta name="twitter:site" content="@WFXGFox54" /><meta name="twitter:creator" content="@WFXGFox54" /><meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://WFXG.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A08%3A58_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu456 UL
                    , #menu456 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 A,
                    #menu456 LI.wnOn .wnSublevel A,
                    #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu456 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu456 LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu456 .wnSublevel { background-color: #d9dad9;  }
                #menu456 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu456 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu456 .wnSublevel LI.wnHasSublevel A { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu456 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu456 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu456 .wnRight .wnMiddle { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu456 LI.wnOn .wnMiddle { background-image: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFXG',
            affiliateId : '474',
            baseUrl : 'www.wfxg.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '148',mdPartnerDomain : 'http://dub.wfxg.com'},
            registrationId : '556951',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFXG.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFXG';
wng_pageInfo.ownerAffiliateId=parseInt('474',10);
wng_pageInfo.containerId=parseInt('37963092',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37963092/7-killed-17-treated-after-mass-casualty-incident-at-sc-prison';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='7 killed, 17 treated after \'mass casualty incident\' at SC prison';
wng_pageInfo.pageTitle='7 killed, 17 treated after \'mass casualty incident\' at SC prison - WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTag='WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFXG';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFXG'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFXG.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A08%3A58_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFXG.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wfxg.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script></head><body id="WNAffWFXG" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NNLKFP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NNLKFP');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '112', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-151' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>7 killed, 17 treated after 'mass casualty incident' at SC prison - WFXG FOX 54 - News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB BRANDING HEADER - Download Our App(534552)', 'UB_534552');</script><div class="wnDVUtilityBlock"><a href="http://www.wfxg.com/story/34216303/wfxg-fox-54-news-and-weather-apps"><img src="http://WFXG.images.worldnow.com/images/15639446_G.png"></a></div><script>Worldnow.Helpers.debug('UB BRANDING HEADER - Download Our App(534552)', 'UB_534552');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu456" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu456"><li class="wnFirstNode" id="menu456_1-C76547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu456_2-C76550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76550/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_2-C76550"><li class="wnFirstNode" id="menu456_2_6-C314263"><span><a href="/category/314263/news-local">Local News</a></span></li><li class="" id="menu456_2_7-C314313"><span><a href="/category/314313/news-georgia">Georgia News</a></span></li><li class="" id="menu456_2_8-C314302"><span><a href="/category/314302/south-carolina-news">South Carolina News</a></span></li><li class="" id="menu456_2_1-C314244"><span><a href="/category/314244/crime-news">Crime News</a></span></li><li class="" id="menu456_2_9-C216156"><span><a href="/category/216156/national-news">National News</a></span></li><li class="" id="menu456_2_2-C318459"><span><a href="/category/318459/news-education">Education News</a></span></li><li class="" id="menu456_2_3-C225136"><span><a href="/category/225136/military-news">Military News</a></span></li><li class="" id="menu456_2_4-C314617"><span><a href="/category/314617/news-health-now">Health News Now</a></span></li><li class="" id="menu456_2_10-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu456_2_5-C314256"><span><a href="/category/314256/entertainment-news">Entertainment News</a></span></li></ul></li><li class="" id="menu456_3-C76548"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_3-C76548"><li class="wnFirstNode" id="menu456_3_1-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu456_3_2-L539154"><span><a href="/link/539154/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu456_3_3-C182727"><span><a href="/category/182727/nws-weather-alerts">Weather Alerts</a></span></li><li class="" id="menu456_3_4-L428775"><span><a href="http://www.srh.noaa.gov/ffc/html/rva.php">Georgia River Levels from NWS</a></span></li><li class="" id="menu456_3_5-L429188"><span><a href="http://www.aaaai.org/global/nab-pollen-counts.aspx">Pollen Count</a></span></li><li class="" id="menu456_3_6-C323051"><span><a href="/category/323051/weather-with-jay">Weather with Jay</a></span></li></ul></li><li class="" id="menu456_4-C76551"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76551/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_4-C76551"><li class="wnFirstNode" id="menu456_4_1-C323804"><span><a href="/category/323804/masters-2018">Masters 2018</a></span></li></ul></li><li class="" id="menu456_5-C321852"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321852/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu456_6-C240212"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_6-C240212"><li class="wnFirstNode" id="menu456_6_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu456_6_2-C188528"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li></ul></li><li class="" id="menu456_7-C135884"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135884/tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_7-C135884"><li class="wnFirstNode" id="menu456_7_2-L186732"><span><a href="/link/186732/wfxg-tv-listings">WFXG TV Listings</a></span></li><li class="" id="menu456_7_3-C217793"><span><a href="/category/217793/fox-on-demand">FOX On Demand</a></span></li><li class="" id="menu456_7_4-C107515"><span><a href="/category/107515/tmz">TMZ </a></span></li><li class="" id="menu456_7_1-S17092082"><span><a href="/story/17092082/childrens-television-programming-reports">Children's Television Programming Reports</a></span></li></ul></li><li class="" id="menu456_8-C110277"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/110277/contests">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_8-C110277"><li class="wnFirstNode" id="menu456_8_1-S26447774"><span><a href="/story/26447774/watch-click-and-win-with-family-feud">Watch, Click, and Win with Family Feud</a></span></li></ul></li><li class="" id="menu456_9-C250672"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/250672/community-news">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_9-C250672"><li class="wnFirstNode" id="menu456_9_1-C315697"><span><a href="/category/315697/for-our-children">For Our Children</a></span></li><li class="" id="menu456_9_7-C278302"><span><a href="/category/278302/high54kids">High 5 4 Kids</a></span></li><li class="" id="menu456_9_8-C314176"><span><a href="/category/314176/2-strong-4-bullies">2 Strong 4 Bullies</a></span></li><li class="" id="menu456_9_2-C323051"><span><a href="/category/323051/weather-with-jay">Weather with Jay</a></span></li><li class="" id="menu456_9_3-L768694"><span><a href="http://wfxg.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu456_9_4-C331504"><span><a href="/category/331504/daily-pledge-of-allegiance">Daily Pledge of Allegiance</a></span></li><li class="" id="menu456_9_5-C314327"><span><a href="/category/314327/csra-events-shows">CSRA Events &amp; Shows</a></span></li><li class="" id="menu456_9_6-C325964"><span><a href="/category/325964/up-fur-adoption">Up Fur Adoption</a></span></li></ul></li><li class="" id="menu456_10-C140126"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/140126/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_10-C140126"><li class="wnFirstNode" id="menu456_10_1-S10495313"><span><a href="/story/10495313/contact-wfxg-email-addresses">Contact Us</a></span></li><li class="" id="menu456_10_7-S32457728"><span><a href="/story/32457728/wfxg-tv-signal-upgrade-requires-antenna-users-to-rescan-their-tv-receivers">WFXG-TV transmitter upgrade</a></span></li><li class="" id="menu456_10_2-C258413"><span><a href="/category/258413/news-team">News Team</a></span></li><li class="" id="menu456_10_3-S35969061"><span><a href="/story/35969061/meet-our-staff">Meet Our Staff</a></span></li><li class="" id="menu456_10_8-L600112"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu456_10_4-S19428001"><span><a href="/story/19428001/closed-captioning-concerns">Closed Captioning Concerns</a></span></li><li class="" id="menu456_10_9-L577497"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection Files</a></span></li><li class="" id="menu456_10_10-L516404"><span><a href="http://www.wfxg.com/story/10495148/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu456_10_5-L663590"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Augusta&amp;searchCategory=">Jobs at WFXG</a></span></li><li class="" id="menu456_10_6-L578063"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wfxg.html">Digital Sales</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu456"></div></div></div></div><div id="spacermenu456" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu456', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">7 killed, 17 treated after 'mass casualty incident' at SC prison</h3>
<time datetime="2018-04-16T10:57:57Z" class="publisheddate wn-time gmt dst-switch">2018-04-16T10:57:57Z</time><time datetime="2018-04-16T10:57:57Z" class="updateddate wn-time gmt dst-switch">2018-04-16T10:57:57Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wfxg.images.worldnow.com/images/16547479_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180416065401" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">Lee County, SC -
            </span><p>Multiple crews&nbsp;responded to a mass casualty incident&nbsp;at Lee County Correctional Institution on Sunday night that left 7 inmates dead and 17 inmates requiring medical attention, according to&nbsp;South Carolina Department of Corrections.</p><p>The incident reportedly involved multiple inmate on inmate altercations.</p><p>According&nbsp;to South Carolina Department of Corrections, Lee Correctional Institution was secured at 2:55 a.m.&nbsp;following an incident which started at 7:15 p.m. The incident involved multiple inmate on inmate altercations in three housing units, SCDC says.</p><p>All SCDC staff and responding law enforcement officers are safe and accounted for.&nbsp;</p><p>SCDC Police Services and the South Carolina Law Enforcement Division are investigating.&nbsp;</p><p>Lee County Sheriff's Office also responded&nbsp;to the incident.</p><p><em>Copyright 2018&nbsp;</em><a href="http://www.wfxg.com/" target="_blank"><em>WFXG</em></a><em>.&nbsp;All rights reserved.</em></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">NEWS</span><a class="wnContent more" href="/category/76550/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2018-04-16 14:58:50"><h4 class="wnContent headline"><a href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><span class="text">The Latest: Trump's personal attorney arrives at courthouse</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><span class="text">The Latest: Trump's personal attorney arrives at courthouse</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 10:58 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 14:58:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 17:34:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16549269_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416105850"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16549269_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416105850" title="(AP Photo). This combination photo shows, from left, President Donald Trump, attorney Michael Cohen and adult film actress Stormy Daniels. Cohen has been ordered to appear  in federal court in New York, Monday, April 16, 2018, for arguments over last w..." alt="(AP Photo). This combination photo shows, from left, President Donald Trump, attorney Michael Cohen and adult film actress Stormy Daniels. Cohen has been ordered to appear  in federal court in New York, Monday, April 16, 2018, for arguments over last w..."></a><span class="caption left width90"><span class="text">(AP Photo). This combination photo shows, from left, President Donald Trump, attorney Michael Cohen and adult film actress Stormy Daniels. Cohen has been ordered to appear  in federal court in New York, Monday, April 16, 2018, for arguments over last w...</span></span></div><div class="wnContent summary abridged"><span class="text">Lawyers for President Donald Trump's personal attorney say investigators "took everything" during raids last week on his residence and office.</span><a class="more" href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Lawyers for President Donald Trump's personal attorney say investigators "took everything" during raids last week on his residence and office.</span><a class="more" href="/story/37965385/the-latest-trumps-personal-attorney-arrives-at-courthouse"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-10 even-10"><meta content="News - AP-National"><meta content="2018-04-16 12:21:04"><h4 class="wnContent headline"><a href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><span class="text">The Latest: Japan's Kawauchi surges to Boston Marathon win</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><span class="text">The Latest: Japan's Kawauchi surges to Boston Marathon win</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 8:21 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 12:21:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 17:34:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16548080_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416082105"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16548080_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416082105" title="(AP Photo/Mary Schwalm). Cherry Scanzaroli, of Hopedale, Mass., holds a rainbow umbrella as she waits to cheer on runners at the start of the 122nd running of the Boston Marathon in Hopkinton, Mass., Monday, April 16, 2018." alt="(AP Photo/Mary Schwalm). Cherry Scanzaroli, of Hopedale, Mass., holds a rainbow umbrella as she waits to cheer on runners at the start of the 122nd running of the Boston Marathon in Hopkinton, Mass., Monday, April 16, 2018."></a><span class="caption left width90"><span class="text">(AP Photo/Mary Schwalm). Cherry Scanzaroli, of Hopedale, Mass., holds a rainbow umbrella as she waits to cheer on runners at the start of the 122nd running of the Boston Marathon in Hopkinton, Mass., Monday, April 16, 2018.</span></span></div><div class="wnContent summary abridged"><span class="text">Runners are arriving in Hopkinton and trying to stay dry as they await the start of the Boston Marathon.</span><a class="more" href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Runners are arriving in Hopkinton and trying to stay dry as they await the start of the Boston Marathon.</span><a class="more" href="/story/37963705/the-latest-japans-kawauchi-surges-to-boston-marathon-win"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2018-04-16 11:18:44"><h4 class="wnContent headline"><a href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><span class="text">Allegiant Air under fire after '60 Minutes' safety report</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><span class="text">Allegiant Air under fire after '60 Minutes' safety report</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 7:18 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 11:18:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:29 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 17:29:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16547654_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416082720"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16547654_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416082720" title="(AP Photo/David Becker, File). File - In this May 9, 2013, file photo, two Allegiant Air jets taxi at McCarran International Airport in Las Vegas. Shares of Allegiant Air’s parent company are tumbling in Monday, April 16, 2018, premarket trading follow..." alt="(AP Photo/David Becker, File). File - In this May 9, 2013, file photo, two Allegiant Air jets taxi at McCarran International Airport in Las Vegas. Shares of Allegiant Air’s parent company are tumbling in Monday, April 16, 2018, premarket trading follow..."></a><span class="caption left width90"><span class="text">(AP Photo/David Becker, File). File - In this May 9, 2013, file photo, two Allegiant Air jets taxi at McCarran International Airport in Las Vegas. Shares of Allegiant Air’s parent company are tumbling in Monday, April 16, 2018, premarket trading follow...</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Allegiant Air is under fire following a &quot;60 Minutes&quot; investigation that is raising significant safety concerns.</p></span><a class="more" href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Allegiant Air is under fire following a &quot;60 Minutes&quot; investigation that is raising significant safety concerns.</p></span><a class="more" href="/story/37963187/allegiant-air-under-fire-after-60-minutes-safety-report"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News - AP-National"><meta content="2018-04-16 05:48:19"><h4 class="wnContent headline"><a href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><span class="text">Question of sales tax on online purchases goes to high court</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><span class="text">Question of sales tax on online purchases goes to high court</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:48 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 05:48:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:29 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 17:29:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16546848_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416044606"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16546848_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416044606" title="(AP Photo/Jessica Gresko). In this April 13, 2018, photo, packages from Internet retailers are delivered with the U.S. Mail in a apartment building mail room in Washington. Clicking &quot;checkout&quot; on an online purchase could cost more after a Supreme Court..." alt="(AP Photo/Jessica Gresko). In this April 13, 2018, photo, packages from Internet retailers are delivered with the U.S. Mail in a apartment building mail room in Washington. Clicking &quot;checkout&quot; on an online purchase could cost more after a Supreme Court..."></a><span class="caption left width90"><span class="text">(AP Photo/Jessica Gresko). In this April 13, 2018, photo, packages from Internet retailers are delivered with the U.S. Mail in a apartment building mail room in Washington. Clicking "checkout" on an online purchase could cost more after a Supreme Court...</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A case before the Supreme Court could change the longstanding rule that businesses shipping merchandise to a state where it doesn't have a physical presence doesn't have to collect the state's sales tax.</p></span><a class="more" href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A case before the Supreme Court could change the longstanding rule that businesses shipping merchandise to a state where it doesn't have a physical presence doesn't have to collect the state's sales tax.</p></span><a class="more" href="/story/37962150/question-of-sales-tax-on-online-purchases-goes-to-high-court"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-10 odd-10 collapsed last"><meta content="News - AP-National"><meta content="2018-04-16 04:48:50"><h4 class="wnContent headline"><a href="/story/37961998/white-house-weighing-more-russia-sanctions"><span class="text">White House weighing more Russia sanctions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37961998/white-house-weighing-more-russia-sanctions"><span class="text">White House weighing more Russia sanctions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 12:48 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 04:48:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 1:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 17:24:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37961998/white-house-weighing-more-russia-sanctions"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16546742_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416024629"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37961998/white-house-weighing-more-russia-sanctions"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16546742_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416024629" title="(AP Photo/Karel Navarro). U.S. Vice President Mike Pence speaks during a bilateral meeting with Canada's Prime Minister Justin Trudeau, at the Summit of the Americas in Lima, Peru, Saturday, April 14, 2018." alt="(AP Photo/Karel Navarro). U.S. Vice President Mike Pence speaks during a bilateral meeting with Canada's Prime Minister Justin Trudeau, at the Summit of the Americas in Lima, Peru, Saturday, April 14, 2018."></a><span class="caption left width90"><span class="text">(AP Photo/Karel Navarro). U.S. Vice President Mike Pence speaks during a bilateral meeting with Canada's Prime Minister Justin Trudeau, at the Summit of the Americas in Lima, Peru, Saturday, April 14, 2018.</span></span></div><div class="wnContent summary abridged"><span class="text"><p>U.S. Ambassador Nikki Haley&nbsp;made clear the United States won't be pulling troops out of Syria right away, saying U.S. involvement there &quot;is not done.&quot;</p></span><a class="more" href="/story/37961998/white-house-weighing-more-russia-sanctions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>U.S. Ambassador Nikki Haley&nbsp;made clear the United States won't be pulling troops out of Syria right away, saying U.S. involvement there &quot;is not done.&quot;</p></span><a class="more" href="/story/37961998/white-house-weighing-more-russia-sanctions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFXG.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/images/wfxg-footer-logo.png" width="120" height="62" border="0" /></div>
			<div class="contact">
				<div>3933 Washington Road<br>Augusta, GA 30907</div>
				<div>(706) 650-5400</div>
			</div>
			<div class="fcc">
				<div><a href="/link/577497/public-inspection-files">FCC Public File</a></div>
				<a href="mailto:publicfile@wfxg.com">publicfile@wfxg.com</a>
				<div>(706) 650-5400</div>
				<a href="/link/600112/eeo-public-file">EEO Report</a>
				<a href="/story/19428001/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>