<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l91k9m" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l91k9m";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Former Grovetown City Clerk facing federal charges - WFXG FOX 54 - News Now</title>
<meta name="Description" content="Former Grovetown City Clerk Vicky Capetillo is now being charged with money laundering and payment theft.  This federal investigation that has been going on since last spring. Capetillo allegedly t..."><meta name="KEYWORDS" content="WFXG, Fox 54, , News, Vicky Capetillo, grovetown city clerk "><meta name="news_keywords" content="WFXG, Fox 54, , News, Vicky Capetillo, grovetown city clerk "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/05"><meta name="owner" content="WFXG"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="former-grovetown-city-clerk-facing-federal-charges"><meta property="og:title" content="Former Grovetown City Clerk facing federal charges"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfxg.com/story/37000875/former-grovetown-city-clerk-facing-federal-charges"><meta property="og:image" content="http://wfxg.images.worldnow.com/images/15563990_G.jpg"><meta property="og:description" content="Former Grovetown City Clerk Vicky Capetillo is now being charged with money laundering and payment theft.  This federal investigation that has been going on since last spring. Capetillo allegedly t..."><link rel="canonical" href="http://www.wfxg.com/story/37000875/former-grovetown-city-clerk-facing-federal-charges"><meta name="author" content="Miya Payton"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Former Grovetown City Clerk facing federal charges"><meta name="twitter:description" content="Former Grovetown City Clerk Vicky Capetillo is now being charged with money laundering and payment theft.  This federal investigation that has been going on since last spring. Capetillo allegedly t..."><meta name="twitter:image" content="http://wfxg.images.worldnow.com/images/15563990_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="264326030245714">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="667169886652293"/><meta name='abstract' CONTENT='WFXG FOX 54 Television has Entertainment News, Community Events, Contests, Job and Employment Search'/><meta HTTP-EQUIV='Content-Language' CONTENT='EN'/><meta name='author' CONTENT='WFXG FOX 54'/><meta name='distribution' CONTENT='Global'/><meta name="msvalidate.01" content="B0D490057F276B0BBCF59E6FA8EC4908" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WFXGFox54' /><meta property="twitter:account_id" content="167485564" /><meta name="twitter:site" content="@WFXGFox54" /><meta name="twitter:creator" content="@WFXGFox54" /><meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WFXG.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2013%3A54%3A35_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu456 UL
                    , #menu456 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 A,
                    #menu456 LI.wnOn .wnSublevel A,
                    #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu456 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu456 LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu456 .wnSublevel { background-color: #d9dad9;  }
                #menu456 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu456 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu456 .wnSublevel LI.wnHasSublevel A { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu456 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu456 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu456 .wnRight .wnMiddle { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu456 LI.wnOn .wnMiddle { background-image: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFXG',
            affiliateId : '474',
            baseUrl : 'www.wfxg.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '148',mdPartnerDomain : 'http://dub.wfxg.com'},
            registrationId : '556951',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFXG.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFXG';
wng_pageInfo.ownerAffiliateId=parseInt('474',10);
wng_pageInfo.containerId=parseInt('37000875',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37000875/former-grovetown-city-clerk-facing-federal-charges';
wng_pageInfo.content_authors='Miya Payton';
wng_pageInfo.headline='Former Grovetown City Clerk facing federal charges';
wng_pageInfo.pageTitle='Former Grovetown City Clerk facing federal charges - WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTag='WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFXG';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFXG'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFXG.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2013%3A54%3A35_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFXG.config.js?ver=7.4.1.4_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wfxg.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script></head><body id="WNAffWFXG" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NNLKFP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NNLKFP');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-151' ,"dma":'112' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Former Grovetown City Clerk facing federal charges - WFXG FOX 54 - News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu456" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu456"><li class="wnFirstNode" id="menu456_1-C76547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu456_2-C76550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76550/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_2-C76550"><li class="wnFirstNode" id="menu456_2_6-C314263"><span><a href="/category/314263/news-local">Local News</a></span></li><li class="" id="menu456_2_7-C314313"><span><a href="/category/314313/news-georgia">Georgia News</a></span></li><li class="" id="menu456_2_8-C314302"><span><a href="/category/314302/south-carolina-news">South Carolina News</a></span></li><li class="" id="menu456_2_1-C314244"><span><a href="/category/314244/crime-news">Crime News</a></span></li><li class="" id="menu456_2_9-C216156"><span><a href="/category/216156/national-news">National News</a></span></li><li class="" id="menu456_2_2-C318459"><span><a href="/category/318459/news-education">Education News</a></span></li><li class="" id="menu456_2_3-C225136"><span><a href="/category/225136/military-news">Military News</a></span></li><li class="" id="menu456_2_4-C314617"><span><a href="/category/314617/news-health">Health News</a></span></li><li class="" id="menu456_2_10-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu456_2_5-C314256"><span><a href="/category/314256/entertainment-news">Entertainment News</a></span></li></ul></li><li class="" id="menu456_3-C76548"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_3-C76548"><li class="wnFirstNode" id="menu456_3_1-C213714"><span><a href="/category/213714/hurricane-season-2017">Hurricane season 2017</a></span></li><li class="" id="menu456_3_2-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu456_3_3-L539154"><span><a href="/link/539154/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu456_3_4-C182727"><span><a href="/category/182727/nws-weather-alerts">Weather Alerts</a></span></li><li class="" id="menu456_3_5-L428775"><span><a href="http://www.srh.noaa.gov/ffc/html/rva.php">Georgia River Levels from NWS</a></span></li><li class="" id="menu456_3_6-L429188"><span><a href="http://www.aaaai.org/global/nab-pollen-counts.aspx">Pollen Count</a></span></li><li class="" id="menu456_3_7-C323051"><span><a href="/category/323051/weather-with-jay">Weather with Jay</a></span></li></ul></li><li class="" id="menu456_4-C76551"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76551/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_4-C76551"><li class="wnFirstNode" id="menu456_4_1-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu456_4_4-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu456_4_2-C227541"><span><a href="/category/227541/acc-digital-network">ACC Digital Network</a></span></li><li class="" id="menu456_4_3-L468906"><span><a href="http://www.theACC.com/vault">ACC Video Vault</a></span></li></ul></li><li class="" id="menu456_5-C321852"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321852/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu456_6-C240212"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_6-C240212"><li class="wnFirstNode" id="menu456_6_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu456_6_2-C188528"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li></ul></li><li class="" id="menu456_7-C135884"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135884/tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_7-C135884"><li class="wnFirstNode" id="menu456_7_2-L186732"><span><a href="/link/186732/wfxg-tv-listings">WFXG TV Listings</a></span></li><li class="" id="menu456_7_3-C217793"><span><a href="/category/217793/fox-on-demand">FOX On Demand</a></span></li><li class="" id="menu456_7_4-C107515"><span><a href="/category/107515/tmz">TMZ </a></span></li><li class="" id="menu456_7_1-S17092082"><span><a href="/story/17092082/childrens-television-programming-reports">Children's Television Programming Reports</a></span></li></ul></li><li class="" id="menu456_8-C110277"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/110277/contests">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_8-C110277"><li class="wnFirstNode" id="menu456_8_1-S36245403"><span><a href="/story/36245403/u-pick-em-football">U-Pick-Em Football</a></span></li><li class="" id="menu456_8_2-S36540216"><span><a href="/story/36540216/hardees-tailgate-takeout-2017">Hardee's Tailgate Takeout</a></span></li><li class="" id="menu456_8_3-S36963265"><span><a href="/story/36963265/wfxg-roku-giveaway">WFXG Roku Giveaway</a></span></li><li class="" id="menu456_8_4-S26447774"><span><a href="/story/26447774/watch-click-and-win-with-family-feud">Watch, Click, and Win with Family Feud</a></span></li><li class="" id="menu456_8_5-S36693697"><span><a href="/story/36693697/win-a-commercial-deep-fryer">Win a commercial deep fryer</a></span></li></ul></li><li class="" id="menu456_9-C250672"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/250672/community-news">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_9-C250672"><li class="wnFirstNode" id="menu456_9_1-C315697"><span><a href="/category/315697/for-our-children">For Our Children</a></span></li><li class="" id="menu456_9_6-C278302"><span><a href="/category/278302/high54kids">High 5 4 Kids</a></span></li><li class="" id="menu456_9_7-C314176"><span><a href="/category/314176/2-strong-4-bullies">2 Strong 4 Bullies</a></span></li><li class="" id="menu456_9_2-C323051"><span><a href="/category/323051/weather-with-jay">Weather with Jay</a></span></li><li class="" id="menu456_9_3-L768694"><span><a href="http://wfxg.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu456_9_4-C314327"><span><a href="/category/314327/csra-events-shows">CSRA Events &amp; Shows</a></span></li><li class="" id="menu456_9_5-C325964"><span><a href="/category/325964/up-fur-adoption">Up Fur Adoption</a></span></li></ul></li><li class="" id="menu456_10-C140126"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/140126/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_10-C140126"><li class="wnFirstNode" id="menu456_10_1-S10495313"><span><a href="/story/10495313/contact-wfxg-email-addresses">Contact Us</a></span></li><li class="" id="menu456_10_7-S32457728"><span><a href="/story/32457728/wfxg-tv-signal-upgrade-requires-antenna-users-to-rescan-their-tv-receivers">WFXG-TV transmitter upgrade</a></span></li><li class="" id="menu456_10_2-C258413"><span><a href="/category/258413/news-team">News Team</a></span></li><li class="" id="menu456_10_3-S35969061"><span><a href="/story/35969061/meet-our-staff">Meet Our Staff</a></span></li><li class="" id="menu456_10_8-L600112"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu456_10_4-S19428001"><span><a href="/story/19428001/closed-captioning-concerns">Closed Captioning Concerns</a></span></li><li class="" id="menu456_10_9-L577497"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection Files</a></span></li><li class="" id="menu456_10_10-L516404"><span><a href="http://www.wfxg.com/story/10495148/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu456_10_5-L663590"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Augusta&amp;searchCategory=">Jobs at WFXG</a></span></li><li class="" id="menu456_10_6-L578063"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wfxg.html">Digital Sales</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu456"></div></div></div></div><div id="spacermenu456" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu456', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Former Grovetown City Clerk facing federal charges</h3>
<time datetime="2017-12-05T22:48:36Z" class="publisheddate wn-time gmt dst-switch">2017-12-05T22:48:36Z</time><time datetime="2017-12-05T22:48:36Z" class="updateddate wn-time gmt dst-switch">2017-12-05T22:48:36Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Miya Payton, Multimedia Journalist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mpayton@wfxg.com?body=http://www.wfxg.com/story/37000875/former-grovetown-city-clerk-facing-federal-charges">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mpayton@wfxg.com?body=http://www.wfxg.com/story/37000875/former-grovetown-city-clerk-facing-federal-charges">mpayton@wfxg.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfxg.images.worldnow.com/images/15563990_G.jpg" alt="Former Grovetown City Clerk facing federal charges (WFXG)" title="Former Grovetown City Clerk facing federal charges (WFXG)" border="0" width="180">
<span>Former Grovetown City Clerk facing federal charges (WFXG)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">GROVETOWN, GA (WFXG) -
            </span><p><span>Former Grovetown City Clerk Vicky Capetillo is now being c<span>harged with money laundering and payment theft.&nbsp;&nbsp;This federal investigation that has been going on since last spring. <span><span>Capetillo allegedly took at least $5,000 from the Federal Emergency Management Agency which is money that is meant for the citizens says the&nbsp;Mayor of Grovetown,&nbsp;Gary Jones. &quot;It makes me feel as any citizen should &mdash; that money goes back to the city to be utilized in what ever it may be needed in.&quot;<br /><br />The former Grovetown City Clerk has been in the hot seat since May of 2016. Starting with the FBI and U.S. Treasury raiding city hall books which resulted in Capetillo facing a lawsuit filed by the city of Grovetown and a federal investigation into the city finances. Back in August of this year, Capetillo was taken into custody in connection with funds being missing from accounts at the Lion's Club. A forensic study is still underway regarding that but mayor Gary Jones is expecting the results to be in soon and for the federal charges to continue. &quot;The audit is going to merely solidfy what the city believes to have transpired and help us to where the funds went and how much it actually was. &quot;<br /><br />The mayor reassures residents that safety precautions have been put in place to make sure a situation like this does not happen again. &quot;We started with a new City Administrator that is on top of the ball; whereas in the past that was not the case. We have an Accountant Finance Director that is cross checking and back checking everything&quot;<br /><br />The mayor wants folks to remember federal investigations do take time and that they are nowhere near completion. He&nbsp;says&nbsp;they are well on the road to restoring the city administrations reputation.</span></span></span></span></p><p><em>Copyright 2017&nbsp;</em><a href="http://www.wfxg.com/" style="color: rgb(7, 130, 193); text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: &quot;Open Sans&quot;, sans-serif; font-size: 14px; font-style: normal; font-weight: 400; text-decoration: underline; word-spacing: 0px; white-space: normal; orphans: 2; widows: 2; background-color: rgb(255, 255, 255); font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px;"><em>WFXG</em></a><em style="-webkit-text-stroke-width:0px; background-color:rgb(255, 255, 255); color:rgb(0, 0, 0); font-family:open sans,sans-serif; font-size:14px; font-variant-caps:normal; font-variant-ligatures:normal; font-weight:400; letter-spacing:normal; orphans:2; text-decoration-color:initial; text-decoration-style:initial; text-indent:0px; text-transform:none; white-space:normal; widows:2; word-spacing:0px">. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/314263/news-local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-06 15:32:33"><h4 class="wnContent headline"><a href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><span class="text">Drop in on the Mayor of Augusta for the holidays!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><span class="text">Drop in on the Mayor of Augusta for the holidays!</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 10:32 AM EST</span><span class="wnContent timestamp gmttime">2017-12-06 15:32:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15569444_G.jpg" title="Mayor Hardie Davis invites you to a holiday open house; Source: Office of the Mayor" alt="Mayor Hardie Davis invites you to a holiday open house; Source: Office of the Mayor"></a><span class="caption left width90"><span class="text">Mayor Hardie Davis invites you to a holiday open house; Source: Office of the Mayor</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15569444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Mayor of Augusta is hosting a holiday open house and you're invited!&nbsp;</p></span><a class="more" href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Mayor of Augusta is hosting a holiday open house and you're invited!&nbsp;</p></span><a class="more" href="/story/37006537/drop-in-on-the-mayor-of-augusta-for-the-holidays"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-06 12:17:29"><h4 class="wnContent headline"><a href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><span class="text">Luncheon celebrates our WWII veterans on Pearl Harbor anniversary</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><span class="text">Luncheon celebrates our WWII veterans on Pearl Harbor anniversary</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 7:17 AM EST</span><span class="wnContent timestamp gmttime">2017-12-06 12:17:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15568084_G.jpg" title="Dozens of veterans from both theaters of the war attneded the luncheon in 2016; WFXG." alt="Dozens of veterans from both theaters of the war attneded the luncheon in 2016; WFXG."></a><span class="caption left width90"><span class="text">Dozens of veterans from both theaters of the war attneded the luncheon in 2016; WFXG.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15568084_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Local veterans of the Second World War are being honored with a special luncheon Thursday.</p></span><a class="more" href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Local veterans of the Second World War are being honored with a special luncheon Thursday.</p></span><a class="more" href="/story/37004682/luncheon-celebrates-our-wwii-veterans-on-pearl-harbor-anniversary"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-06 04:21:14"><h4 class="wnContent headline"><a href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><span class="text">Fort Gordon holding live fire training Dec. 6</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><span class="text">Fort Gordon holding live fire training Dec. 6</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 5 2017 11:21 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 04:21:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/8117794_G.jpg" title="Source: WXFG" alt="Source: WXFG"></a><span class="caption left width90"><span class="text">Source: WXFG</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/8117794_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fort Gordon will hold a live fire training exercise on the Southwest portion of the installation on Wednesday, December 6. The training will take place from 7 a.m. to 11 p.m.&nbsp;</p></span><a class="more" href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Fort Gordon will hold a live fire training exercise on the Southwest portion of the installation on Wednesday, December 6. The training will take place from 7 a.m. to 11 p.m.&nbsp;</p></span><a class="more" href="/story/37002729/fort-gordon-holding-live-fire-training-dec-6"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-06 03:28:17"><h4 class="wnContent headline"><a href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><span class="text">After re-vote, City Leaders will not move forward with the JBA at Regency Mall</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><span class="text">After re-vote, City Leaders will not move forward with the JBA at Regency Mall</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 5 2017 10:28 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 03:28:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/14735487_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/14735487_G.png"></a></div><div class="wnContent summary abridged"><span class="text">It's been a huge decision weighing heavy on the Richmond County Commission for weeks.&nbsp; Tuesday's vote turned out not to be a simply yea or nay. There was confusion among commissioners that could have switch a decision unintentionally.  &quot;This is politics. This is Augusta Politics and it's strange,&quot; says Commissioner Marion Williams.  A strange day no one in the Augusta Commission Chambers anticipated. The big item on the agenda today placed by Commissioner Sammie Sias, t...</span><a class="more" href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">It's been a huge decision weighing heavy on the Richmond County Commission for weeks.&nbsp; Tuesday's vote turned out not to be a simply yea or nay. There was confusion among commissioners that could have switch a decision unintentionally.  &quot;This is politics. This is Augusta Politics and it's strange,&quot; says Commissioner Marion Williams.  A strange day no one in the Augusta Commission Chambers anticipated. The big item on the agenda today placed by Commissioner Sammie Sias, t...</span><a class="more" href="/story/37002434/after-re-vote-city-leaders-will-not-move-forward-with-the-jba-at-regency-mall"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Crime"><meta content="2017-12-06 00:36:46"><h4 class="wnContent headline"><a href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><span class="text">Investigators ask for help identifying Augusta card fraud suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><span class="text">Investigators ask for help identifying Augusta card fraud suspect</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 5 2017 7:36 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 00:36:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15564883_G.jpg" title="JR's Mart card fraud suspect (source: Richmond County Sheriff's Office)" alt="JR's Mart card fraud suspect (source: Richmond County Sheriff's Office)"></a><span class="caption left width90"><span class="text">JR's Mart card fraud suspect (source: Richmond County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/15564883_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Richmond County Sheriff's Office is asking for the public's help identifying a card fraud suspect. According to the sheriff's office, the man in the red shirt pictured in this article used a stolen credit card at an ATM at JR's Mart on Old Savannah Road.</p></span><a class="more" href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Richmond County Sheriff's Office is asking for the public's help identifying a card fraud suspect. According to the sheriff's office, the man in the red shirt pictured in this article used a stolen credit card at an ATM at JR's Mart on Old Savannah Road.</p></span><a class="more" href="/story/37001632/investigators-ask-for-help-identifying-augusta-card-fraud-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFXG.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/images/wfxg-footer-logo.png" width="120" height="62" border="0" /></div>
			<div class="contact">
				<div>3933 Washington Road<br>Augusta, GA 30907</div>
				<div>(706) 650-5400</div>
			</div>
			<div class="fcc">
				<div><a href="/link/577497/public-inspection-files">FCC Public File</a></div>
				<a href="mailto:publicfile@wfxg.com">publicfile@wfxg.com</a>
				<div>(706) 650-5400</div>
				<a href="/link/600112/eeo-public-file">EEO Report</a>
				<a href="/story/19428001/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>