<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l91k9m" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l91k9m";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Thunder Over Evans 2017 - WFXG FOX 54 - News Now</title>
<meta name="Description" content="Thunder Over Evans will be held Saturday, May 20th on 7016 Evans Town Center Blvd. It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band. "><meta name="KEYWORDS" content="WFXG, Fox 54, , News, Fireworks, Community Events, Thunder Over Evans, Armed Forces, Kickboxing, Free, kid, Music "><meta name="news_keywords" content="WFXG, Fox 54, , News, Fireworks, Community Events, Thunder Over Evans, Armed Forces, Kickboxing, Free, kid, Music "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/17"><meta name="owner" content="WFXG"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="thunder-over-evans-2017"><meta property="og:title" content="Thunder Over Evans 2017"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfxg.com/story/35448811/thunder-over-evans-2017"><meta property="og:image" content="http://wfxg.images.worldnow.com/images/13901926_G.png"><meta property="og:description" content="Thunder Over Evans will be held Saturday, May 20th on 7016 Evans Town Center Blvd. It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band. "><link rel="canonical" href="http://www.wfxg.com/story/35448811/thunder-over-evans-2017"><meta name="author" content="Felicia Baskett"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Thunder Over Evans 2017"><meta name="twitter:description" content="Thunder Over Evans will be held Saturday, May 20th on 7016 Evans Town Center Blvd. It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band. "><meta name="twitter:image" content="http://wfxg.images.worldnow.com/images/13901926_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="667169886652293"/><meta name='abstract' CONTENT='WFXG FOX 54 Television has Entertainment News, Community Events, Contests, Job and Employment Search'/><meta HTTP-EQUIV='Content-Language' CONTENT='EN'/><meta name='author' CONTENT='WFXG FOX 54'/><meta name='distribution' CONTENT='Global'/><meta name="msvalidate.01" content="B0D490057F276B0BBCF59E6FA8EC4908" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WFXGFox54' /><meta property="twitter:account_id" content="167485564" /><meta name="twitter:site" content="@WFXGFox54" /><meta name="twitter:creator" content="@WFXGFox54" /><meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFXG.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A32%3A55_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu456 UL
                    , #menu456 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 A,
                    #menu456 LI.wnOn .wnSublevel A,
                    #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu456
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu456 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu456 LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu456 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu456 .wnSublevel { background-color: #d9dad9;  }
                #menu456 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu456 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu456 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu456 .wnSublevel LI.wnHasSublevel A { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu456 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu456 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu456 .wnRight .wnMiddle { background: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu456 LI.wnOn .wnMiddle { background-image: url('http://WFXG.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFXG',
            affiliateId : '474',
            baseUrl : 'www.wfxg.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '148',mdPartnerDomain : 'http://dub.wfxg.com'},
            registrationId : '556951',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFXG.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFXG';
wng_pageInfo.ownerAffiliateId=parseInt('474',10);
wng_pageInfo.containerId=parseInt('35448811',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35448811/thunder-over-evans-2017';
wng_pageInfo.content_authors='Felicia Baskett';
wng_pageInfo.headline='Thunder Over Evans 2017';
wng_pageInfo.pageTitle='Thunder Over Evans 2017 - WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTag='WFXG FOX 54 - News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFXG';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFXG'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFXG'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFXG.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A32%3A55_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFXG.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wfxg.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wfxg/custom/2015/wfxg-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script></head><body id="WNAffWFXG" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NNLKFP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NNLKFP');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-151' ,"dma":'112' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Thunder Over Evans 2017 - WFXG FOX 54 - News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFXG.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu456" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu456"><li class="wnFirstNode" id="menu456_1-C76547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_1-C76547"><li class="wnFirstNode" id="menu456_1_1-S34216303"><span><a href="/story/34216303/wfxg-fox-54-news-and-weather-apps">WFXG FOX 54 News and Weather apps</a></span></li></ul></li><li class="" id="menu456_2-C76550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76550/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_2-C76550"><li class="wnFirstNode" id="menu456_2_7-C314263"><span><a href="/category/314263/news-local">Local News</a></span></li><li class="" id="menu456_2_8-C314313"><span><a href="/category/314313/news-georgia">Georgia News</a></span></li><li class="" id="menu456_2_9-C314302"><span><a href="/category/314302/south-carolina-news">South Carolina News</a></span></li><li class="" id="menu456_2_1-C314244"><span><a href="/category/314244/crime-news">Crime News</a></span></li><li class="" id="menu456_2_10-C216156"><span><a href="/category/216156/national-news">National News</a></span></li><li class="" id="menu456_2_2-C318459"><span><a href="/category/318459/news-education">Education News</a></span></li><li class="" id="menu456_2_3-C225136"><span><a href="/category/225136/military-news">Military News</a></span></li><li class="" id="menu456_2_4-C314617"><span><a href="/category/314617/news-health">Health News</a></span></li><li class="" id="menu456_2_11-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu456_2_5-C211773"><span><a href="/category/211773/politics">National Politics</a></span></li><li class="" id="menu456_2_6-C314256"><span><a href="/category/314256/entertainment-news">Entertainment News</a></span></li></ul></li><li class="" id="menu456_3-C76548"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_3-C76548"><li class="wnFirstNode" id="menu456_3_1-C213714"><span><a href="/category/213714/hurricane-season-2017">Hurricane season 2017</a></span></li><li class="" id="menu456_3_2-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu456_3_3-L539154"><span><a href="/link/539154/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu456_3_4-C182727"><span><a href="/category/182727/nws-weather-alerts">Weather Alerts</a></span></li><li class="" id="menu456_3_5-L428775"><span><a href="http://www.srh.noaa.gov/ffc/html/rva.php">Georgia River Levels from NWS</a></span></li><li class="" id="menu456_3_6-L429188"><span><a href="http://www.aaaai.org/global/nab-pollen-counts.aspx">Pollen Count</a></span></li></ul></li><li class="" id="menu456_4-C76551"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76551/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_4-C76551"><li class="wnFirstNode" id="menu456_4_1-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu456_4_4-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu456_4_2-C227541"><span><a href="/category/227541/acc-digital-network">ACC Digital Network</a></span></li><li class="" id="menu456_4_3-L468906"><span><a href="http://www.theACC.com/vault">ACC Video Vault</a></span></li></ul></li><li class="" id="menu456_5-C321852"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/321852/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu456_6-C240212"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_6-C240212"><li class="wnFirstNode" id="menu456_6_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu456_6_2-C188528"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li></ul></li><li class="" id="menu456_7-C135884"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135884/tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_7-C135884"><li class="wnFirstNode" id="menu456_7_2-L186732"><span><a href="/link/186732/wfxg-tv-listings">WFXG TV Listings</a></span></li><li class="" id="menu456_7_3-C217793"><span><a href="/category/217793/fox-on-demand">FOX On Demand</a></span></li><li class="" id="menu456_7_4-C107515"><span><a href="/category/107515/tmz">TMZ </a></span></li><li class="" id="menu456_7_1-S17092082"><span><a href="/story/17092082/childrens-television-programming-reports">Children's Television Programming Reports</a></span></li></ul></li><li class="" id="menu456_8-C110277"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/110277/contests">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_8-C110277"><li class="wnFirstNode" id="menu456_8_1-S34971242"><span><a href="/story/34971242/atlanta-bread-breakfast-club">Atlanta Bread Breakfast Club</a></span></li><li class="" id="menu456_8_2-C323274"><span><a href="/category/323274/realtime-brackets">Realtime Brackets</a></span></li><li class="" id="menu456_8_3-S33374345"><span><a href="/story/33374345/jay-giveaway-rules">Watch, Text, and Win with Jay Jefferies</a></span></li><li class="" id="menu456_8_4-S26447774"><span><a href="/story/26447774/family-feud-giveaway-rules">Watch, Text, and Win with Family Feud</a></span></li></ul></li><li class="" id="menu456_9-C250672"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/250672/community-news">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_9-C250672"><li class="wnFirstNode" id="menu456_9_1-C315697"><span><a href="/category/315697/for-our-children">For Our Children</a></span></li><li class="" id="menu456_9_5-C278302"><span><a href="/category/278302/high54kids">High 5 4 Kids</a></span></li><li class="" id="menu456_9_6-C314176"><span><a href="/category/314176/2-strong-4-bullies">2 Strong 4 Bullies</a></span></li><li class="" id="menu456_9_2-C323051"><span><a href="/category/323051/weather-with-jay">Weather with Jay</a></span></li><li class="" id="menu456_9_3-L768694"><span><a href="http://wfxg.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu456_9_4-C314327"><span><a href="/category/314327/csra-events-shows">CSRA Events &amp; Shows</a></span></li></ul></li><li class="" id="menu456_10-C140126"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/140126/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu456_10-C140126"><li class="wnFirstNode" id="menu456_10_1-S10495313"><span><a href="/story/10495313/contact-wfxg-email-addresses">Contact Us</a></span></li><li class="" id="menu456_10_7-S32457728"><span><a href="/story/32457728/wfxg-tv-signal-upgrade-requires-antenna-users-to-rescan-their-tv-receivers">WFXG-TV transmitter upgrade</a></span></li><li class="" id="menu456_10_2-C258413"><span><a href="/category/258413/news-team">News Team</a></span></li><li class="" id="menu456_10_3-C140132"><span><a href="/category/140132/meet-our-staff">Meet Our Staff</a></span></li><li class="" id="menu456_10_4-S19428001"><span><a href="/story/19428001/closed-captioning-concerns">Closed Captioning Concerns</a></span></li><li class="" id="menu456_10_8-L600112"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu456_10_9-L577497"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfxg||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection Files</a></span></li><li class="" id="menu456_10_5-L578063"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wfxg.html">Digital Sales</a></span></li><li class="" id="menu456_10_6-L663590"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Augusta&amp;searchCategory=">Jobs at WFXG</a></span></li><li class="" id="menu456_10_10-L516404"><span><a href="http://www.wfxg.com/story/10495148/advertise-with-us">Advertise With Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu456"></div></div></div></div><div id="spacermenu456" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu456', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Thunder Over Evans 2017</h3>
<time datetime="2017-05-17T11:04:11Z" class="publisheddate wn-time gmt dst-switch">2017-05-17T11:04:11Z</time><time datetime="2017-05-17T11:04:11Z" class="updateddate wn-time gmt dst-switch">2017-05-17T11:04:11Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Felicia Baskett</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:fbaskett@wfxg.com?body=http://www.wfxg.com/story/35448811/thunder-over-evans-2017">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:fbaskett@wfxg.com?body=http://www.wfxg.com/story/35448811/thunder-over-evans-2017">fbaskett@wfxg.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfxg.images.worldnow.com/images/13901926_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">EVANS, GA (WFXG) -
            </span><p><span>Thunder Over Evans will be held Saturday, May 20 at 7016 Evans Town Center Blvd.</span></p><p><span>It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band. There will also be a lumberjack and motocross show, kickboxing, historic exhibits and military displays. Other events include a skydive drop-in, a aircraft flyover, and a kid zone for the kids.</span></p><p><span>The event will begin at 11:00 a.m. and end at 10:00 p.m.&nbsp;Admission is free.</span></p><p><em>Copyright 2017&nbsp;</em><a href="http://www.wfxg.com/"><em>WFXG</em></a><em>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/314263/news-local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-18 01:01:46"><h4 class="wnContent headline"><a href="/story/35456659/high-5-4-kids-christopher-etteh"><span class="text">High 5 4 Kids: Christopher Etteh</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456659/high-5-4-kids-christopher-etteh"><span class="text">High 5 4 Kids: Christopher Etteh</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:05:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456659/high-5-4-kids-christopher-etteh"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13910309_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456659/high-5-4-kids-christopher-etteh"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13910309_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>For high school students, it's not uncommon to work in a fast food restaurant or a mall.&nbsp;But one Burke County Senior decided to work in construction. He was looking for skills that would last a lifetime.</p> </span><a class="more" href="/story/35456659/high-5-4-kids-christopher-etteh"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>For high school students, it's not uncommon to work in a fast food restaurant or a mall.&nbsp;But one Burke County Senior decided to work in construction. He was looking for skills that would last a lifetime.</p></span><a class="more" href="/story/35456659/high-5-4-kids-christopher-etteh"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-17 11:04:11"><h4 class="wnContent headline"><a href="/story/35448811/thunder-over-evans-2017"><span class="text">Thunder Over Evans 2017</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35448811/thunder-over-evans-2017"><span class="text">Thunder Over Evans 2017</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 7:04 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 11:04:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35448811/thunder-over-evans-2017"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13901926_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35448811/thunder-over-evans-2017"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13901926_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Thunder Over Evans will be held Saturday, May 20th on 7016 Evans Town Center Blvd. It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band.</p></span><a class="more" href="/story/35448811/thunder-over-evans-2017"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Thunder Over Evans will be held Saturday, May 20th on 7016 Evans Town Center Blvd. It's a celebration of Armed Forces Day with fireworks, music by The Salamanders and the U.S. Army Signal Corps Band.</p></span><a class="more" href="/story/35448811/thunder-over-evans-2017"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-17 22:00:15"><h4 class="wnContent headline"><a href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><span class="text">TRAFFIC ALERT: Crews on scene of deadly I-20 accident near MM 180 in Columbia Co.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><span class="text">TRAFFIC ALERT: Crews on scene of deadly I-20 accident near MM 180 in Columbia Co.</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 6:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 22:00:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13909119_G.jpg" title="Deadly accident on I-20 near MM 188 in Columbia County 5/17/17 (WFXG)" alt="Deadly accident on I-20 near MM 188 in Columbia County 5/17/17 (WFXG)"></a><span class="caption left width90"><span class="text">Deadly accident on I-20 near MM 188 in Columbia County 5/17/17 (WFXG)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13909119_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Columbia County Sheriff's Office is on the scene of a deadly accident on I-20 in Columbia County. The sheriff's office tells FOX 54 three cars are involved. The accident happened near a weigh station close to exit 188. Lanes are blocked in both directions.</p></span><a class="more" href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Columbia County Sheriff's Office is on the scene of a deadly accident on I-20 in Columbia County. The sheriff's office tells FOX 54 three cars are involved. The accident happened near a weigh station close to exit 188. Lanes are blocked in both directions.</p></span><a class="more" href="/story/35455421/traffic-alert-crews-on-scene-of-deadly-i-20-accident-near-mm-180-in-columbia-co"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-17 22:25:54"><h4 class="wnContent headline"><a href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><span class="text">Aiken opens cooling centers to help beat the heat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><span class="text">Aiken opens cooling centers to help beat the heat</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 6:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 22:25:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13908619_G.jpg" title="(source: MGN)" alt="(source: MGN)"></a><span class="caption left width90"><span class="text">(source: MGN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13908619_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Aiken has opened cooling centers to help residents beat the heat, if only for a little while. In this story, you'll find a list of the city's cooling centers and their hours of operation.</p> </span><a class="more" href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The City of Aiken has opened cooling centers to help residents beat the heat, if only for a little while. In this story, you'll find a list of the city's cooling centers and their hours of operation.</p></span><a class="more" href="/story/35455685/aiken-opens-cooling-centers-to-help-beat-the-heat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-17 10:22:07"><h4 class="wnContent headline"><a href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><span class="text">Columbia Co. Commission denies Pam Tucker hostile work environment claims after investigation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><span class="text">Columbia Co. Commission denies Pam Tucker hostile work environment claims after investigation</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 4:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 20:03:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13906668_G.jpg" title="Columbia County Commission meets to discuss Pam Tucker hostile work environment claims (WFXG)" alt="Columbia County Commission meets to discuss Pam Tucker hostile work environment claims (WFXG)"></a><span class="caption left width90"><span class="text">Columbia County Commission meets to discuss Pam Tucker hostile work environment claims (WFXG)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><img border="0" width="90" data-path="http://wfxg.images.worldnow.com/images/13906668_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The full report on the investigation into Tucker's resignation has now been released to the public.&nbsp;Tucker claimed she was subjected to a hostile work environment&nbsp;but the board of commissioners disagrees. FOX 54's John Domol gives us a look at the results of the investigation.</p> </span><a class="more" href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The full report on the investigation into Tucker's resignation has now been released to the public.&nbsp;Tucker claimed she was subjected to a hostile work environment&nbsp;but the board of commissioners disagrees. FOX 54's John Domol gives us a look at the results of the investigation.</p></span><a class="more" href="/story/35448522/columbia-co-commission-denies-pam-tucker-hostile-work-environment-claims-after-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFXG.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wfxg/2015/images/wfxg-footer-logo.png" width="120" height="62" border="0" /></div>
			<div class="contact">
				<div>3933 Washington Road<br>Augusta, GA 30907</div>
				<div>(706) 650-5400</div>
			</div>
			<div class="fcc">
				<div><a href="/link/577497/public-inspection-files">FCC Public File</a></div>
				<a href="mailto:publicfile@wfxg.com">publicfile@wfxg.com</a>
				<div>(706) 650-5400</div>
				<a href="/link/600112/eeo-public-file">EEO Report</a>
				<a href="/story/19428001/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>