<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfxg"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfxg/web/sports/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/",
    "contentId": "LZVZWZD23JFKVM6PVSCD2UZSCE",
    "contentName": "Late rally lets Tony Finau keep 3-shot lead in HSBC",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-27T09:38:12.443Z",
    "description": "Tony Finau finishes where he started with 3-shot lead in the HSBC Champions after closing with 3 straight birdies",
    "hasVideo": "false",
    "metaDescription": "Tony Finau finishes where he started with 3-shot lead in the HSBC Champions after closing with 3 straight birdies",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wfxg",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="z8UxLodaDL1eDMtY-6YSrPwpqDJ4z9XcgSTIvonvMEo"/> <title>Late rally lets Tony Finau keep 3-shot lead in HSBC</title> <meta name="keywords" content="GLF,, HSBC Champions"> <meta name="news_keywords" content="GLF,, HSBC Champions"/> <meta name="date" content="2018-10-27T09:38:12.443Z"/> <meta itemprop="description" name="description" content="Tony Finau finishes where he started with 3-shot lead in the HSBC Champions after closing with 3 straight birdies"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/"> <meta name="twitter:title" content="Late rally lets Tony Finau keep 3-shot lead in HSBC"/> <meta name="twitter:image" content="http://www.wfxg.com/resizer/RAfS2o8U7V3q81ICnOPK2RpKTDA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6Z7546SWZZEF5KRN73BO6OUZF4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Tony Finau finishes where he started with 3-shot lead in the HSBC Champions after closing with 3 straight birdies"/> <meta name="twitter:site" content="@WFXGFox54"/> <meta name="twitter:creator" content="@WFXGFox54"> <meta property="og:url" content="/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/"/> <meta property="og:title" content="Late rally lets Tony Finau keep 3-shot lead in HSBC"/> <meta itemprop="image" property="og:image" content="http://www.wfxg.com/resizer/RAfS2o8U7V3q81ICnOPK2RpKTDA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6Z7546SWZZEF5KRN73BO6OUZF4.jpg"/> <meta property="og:description" content="Tony Finau finishes where he started with 3-shot lead in the HSBC Champions after closing with 3 straight birdies"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wfxg.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="667169886652293"/> <meta property="fb:pages" content="264326030245714"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WFXGFox54"> <link rel="amphtml" href="/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WFXGFox54" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfxg-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/community/for-our-children" class="color-grey-dark">For Our Children</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wfxg.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/wfxgapps" class="color-white">News & Weather Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/wfxg-roku-firetv/" class="color-white">Roku & Fire TV Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/georgia" class="color-white">Georgia News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/south-carolina" class="color-white">South Carolina News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/military" class="color-white">Military</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/weather/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/live" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weatheralerts/" class="color-white">Warnings & Watches</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/weather-with-jay" class="color-white">Weather With Jay</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/fox-on-demand" class="color-white">FOX On Demand</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/people-places-with-pierce" class="color-white">People and Places with Pierce</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/for-our-children" class="color-white">For Our Children</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/high-5-4-kids" class="color-white">High 5 4 Kids</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/pledge-of-allegiance" class="color-white">Daily Pledge of Allegiance</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/pets" class="color-white">Pets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/events" class="color-white">Events</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs at WFXG</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/wfxgteam/" class="color-white">Meet the News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/advertise/" class="color-white">Advertise with Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/story/19428001/closed-captioning-concerns" class="color-white">Closed Captioning Concerns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public Files</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Public Files</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta&mobile=false&width=1735&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">Jobs at FOX 54</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfxg-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfxg" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfxg-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfxg"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad790-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad790" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad790",slotName:"wfxg/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LZVZWZD23JFKVM6PVSCD2UZSCE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Late rally lets Tony Finau keep 3-shot lead in HSBC</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Late rally lets Tony Finau keep 3-shot lead in HSBC" src="http://www.wfxg.com/resizer/_KHagE-7Gg8w56JCbUohH4Fjy70=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6Z7546SWZZEF5KRN73BO6OUZF4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Tony Finau of the United States reacts after finishing round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (Ng Han Guan) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Late+rally+lets+Tony+Finau+keep+3-shot+lead+in+HSBC&amp;url=http%3A%2F%2Fwww.wfxg.com%2F2018%2F10%2F27%2Flate-rally-lets-tony-finau-keep-shot-lead-hsbc%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wfxg.com%2F2018%2F10%2F27%2Flate-rally-lets-tony-finau-keep-shot-lead-hsbc%2F&amp;title=Late+rally+lets+Tony+Finau+keep+3-shot+lead+in+HSBC', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Late%20rally%20lets%20Tony%20Finau%20keep%203-shot%20lead%20in%20HSBC&amp;body=Read%20more%20on%20Late%20rally%20lets%20Tony%20Finau%20keep%203-shot%20lead%20in%20HSBC%20at%20http%3A%2F%2Fwww.wfxg.com%2F2018%2F10%2F27%2Flate-rally-lets-tony-finau-keep-shot-lead-hsbc%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 27, 2018 at 4:38 AM EST - Updated October 27 at 6:18 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SHANGHAI (AP) — Tony Finau struggled for so much of Saturday in the HSBC Champions that he was hopeful of a strong finish to carry some momentum into the final round.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He got much more than he imagined.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Finau closed with three straight birdies for a 2-under 70 and kept his three-shot lead because of a late collapse by Justin Rose, who played the final two holes in five more shots than Finau required.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"There was no need to panic," Finau said. "Just play some good golf coming down the stretch, and I was able to do that."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad58-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad58" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad58",slotName:"wfxg/web/sports/national/LZVZWZD23JFKVM6PVSCD2UZSCE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Finau was at 13-under 203 and led by three over Justin Rose, Masters champion Patrick Reed and Xander Schauffele.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Tony Finau of the United States follows his shot during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan)" data-src="http://www.wfxg.com/resizer/nuLDFNHlD-6r4WSMNvKeGxw7OkM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UVU3J6N7CFBTBHNGHN2S6GLX74.jpg" src="http://www.wfxg.com/resizer/Pe53zEW56GVbcny9ZNvkTdEvcmQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UVU3J6N7CFBTBHNGHN2S6GLX74.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Tony Finau of the United States follows his shot during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Finau was on the verge of falling three shots behind on the 16th hole after Rose had pitched to within 3 feet for a birdie, and Finau hit wedge that came up well short. He rolled in a 20-foot birdie putt from off the green to stay within two shots, hit a tee shot that rolled to within 18 inches of the cup for a short birdie on the par-3 17th, and then holed a 12-foot birdie putt on the 18th.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rose wasted a great round with a sloppy finish and had to settle for a 70.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1068-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1068" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1068",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He was two shots ahead going to the 17th when his tee shot went off the side of a hill and into a hazard, leading to double bogey. Then, his 4-iron to the par-5 18th was too far right and tumbled down the hill and into the water. He had a chance to save par until missing a 4-foot putt.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1188-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1188" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1188",slotName:"wfxg/web/sports/national/LZVZWZD23JFKVM6PVSCD2UZSCE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Three back going into tomorrow, which is not exactly how it looked like it was going to be with a couple holes to play," Rose said. "There are three guys at 10 under who are all going to be chasing pretty hard, but nothing to lose tomorrow. It's going to take a good round. I'm playing well, feeling good. Just got to put that last couple holes behind me and come out a little bit angry tomorrow."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Tony Finau of the United States presses on his cap after finishing round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan)" data-src="http://www.wfxg.com/resizer/kcuEeitiUDYn6RKtjex63lWsIEI=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WDNREECXARC63OSVWVT7QCZ4J4.jpg" src="http://www.wfxg.com/resizer/t5v5aFVQrqB1aK8Rqd7BwK-Bu1I=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WDNREECXARC63OSVWVT7QCZ4J4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Tony Finau of the United States presses on his cap after finishing round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Reed didn't make a par over the last six holes, with four birdies and two bogeys. He missed a 15-foot eagle chance on the reachable par-4 16th, and then peeled his tee shot to the right down the slope into the hazard on the 17th to make bogey. A short birdie on the 18th gave him a 70.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But the real collapse came from Rose, who had led since a short birdie on the seventh hole and appeared to be in complete control of his game.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And then it was gone.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1670-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1670" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1670",slotName:"wfxg/web/sports/national/LZVZWZD23JFKVM6PVSCD2UZSCE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His double bogey on the 17th hole sent him from a two-shot lead to a one-shot deficit, and then he compounded it with another mistake on the 18th. Rose played the final two holes at Sheshan International in 11 shots compared to Finau's six.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Justin Rose of England eyes the ball during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan)" data-src="http://www.wfxg.com/resizer/NHl2kbzSRyo1tedu6Z7PhrEBBi4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ESZTILQZSBEM3EXC4H5X72VBP4.jpg" src="http://www.wfxg.com/resizer/Hs8KfC-NASeMqfoDqSFbd1Ws-iQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ESZTILQZSBEM3EXC4H5X72VBP4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Justin Rose of England eyes the ball during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Schauffele rolled in a long birdie putt on the 16th and momentum until his second shot went into the water on the 18th, though he scrambled for par for a 69.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1015-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1015" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1015",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Andrew Putnam, playing in his first World Golf Championship, had a 67 and was five shots behind, along with Tommy Fleetwood (72). Fleetwood was two shots behind until he chopped up the par-5 14th hole, three-putting from 12 feet for a triple bogey.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rory McIlroy also had an 8 on the 14th hole as he continued a big slide with a 75, leaving him 21 shots behind Finau. It not only was the second triple bogey this week for McIlroy, he has had five scores of 6 or higher on his card this week.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1134-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1134" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1134",slotName:"wfxg/web/sports/national/LZVZWZD23JFKVM6PVSCD2UZSCE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brooks Koepka, in his debut at No. 1 in the world, had a 71 and was 14 shots behind.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Xander Schauffele of the United States tees off for round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan)" data-src="http://www.wfxg.com/resizer/G-1-Qu0pl1n92bOVsQlHf7EG9nA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HL5JPU5JJZFTRKQFZJOXBGPIJQ.jpg" src="http://www.wfxg.com/resizer/MubxxLE038U9Uwa2SUJErQyp7QA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HL5JPU5JJZFTRKQFZJOXBGPIJQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Xander Schauffele of the United States tees off for round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Finau's only victory was in 2016 at the Puerto Rico Open, an event held opposite the Match Play in Texas. He had a three-shot lead going into the weekend, which was gone when he missed a short par putt on the fifth hole and failed to convert a 5-foot birdie putt on No. 7 as Rose was making his move.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 29-year-old American took only four putts over the last four holes, starting with a tough up-and-down from a bunker behind the 15th green that barely reached the fringe and trickled down to about 4 feet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By the end of the round, everything was going his way. Not only did he hit a flawless tee shot into short range on the 17th, he got away with a poor tee shot into a bunker on the 18th and a shot that left him a lot farther from the green than he wanted. No matter. He made the putt and was on the verge of getting a victory to go with his consistent play this year.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1667-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1667" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1667",slotName:"wfxg/web/sports/national/LZVZWZD23JFKVM6PVSCD2UZSCE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I'm looking forward to tomorrow," Finau said. "I've got a world-class field chasing after me. This is the position you want to be in and I'll be looking to close out my first tournament in this position, which is exciting for me. ... I'm going to have fun no matter the outcome and hopefully make a lot of birdies and have those guys have to do something special tomorrow to beat me."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad17-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad17" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad17",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Tony Finau of the United States tees off during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan)" data-src="http://www.wfxg.com/resizer/emGcJkYDa0NyoTimmxDZ5zD6ecY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KORDZFP3N5ED3NDJKPUWS5K2NQ.jpg" src="http://www.wfxg.com/resizer/RYbDzRpTdxs_uwWA_zWWl6WY--0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KORDZFP3N5ED3NDJKPUWS5K2NQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Tony Finau of the United States tees off during round three of the HSBC Champions golf tournament held at the Sheshan International Golf Club in Shanghai, Saturday, Oct. 27, 2018. (AP Photo/Ng Han Guan) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>For more AP golf coverage: https://apnews.com/tag/apf-Golf and https://twitter.com/AP_Sports</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wfxg.com/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wfxg.com/2018/10/27/late-rally-lets-tony-finau-keep-shot-lead-hsbc/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad1320-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1320" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1320",slotName:"wfxg/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LZVZWZD23JFKVM6PVSCD2UZSCE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USGA0032" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfxg" data-location-code="USGA0032" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0032,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wfxg.com/weather"> <img class="radar-image" src="http://weatherimagery.raycommedia.com/feeds/raycom/image/wfxg_radar_d505x380_still.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="58" data-temp-c="14"> 58</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Augusta, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wfxg.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad614-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad614" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad614",slotName:"wfxg/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad1093-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1093" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1093",slotName:"wfxg/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LZVZWZD23JFKVM6PVSCD2UZSCE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-44728" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/27/augusta-jaguars-host-pink-out-game/"> <img class="width-full " alt="Augusta Jaguars host ‘Pink Out’ game" src="http://www.wfxg.com/resizer/URS7acvD8En6ycVLWZvzJMkcvwA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/73UJJVEDGVE4BBSH4TER27S4U4.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/27/augusta-jaguars-host-pink-out-game/"> Augusta Jaguars host ‘Pink Out’ game</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lex Juarez</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/27/local-woman-harassed-walmart-posts-video-facebook-that-gets-attention/"> <img class="width-full " alt="Local woman harassed at Walmart; posts video on Facebook that gets attention" src="http://www.wfxg.com/resizer/SAFcUudjdKp8JfGYKghR7GGKDUM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KH3X64JC6ZFTNLKF6MA2OPUFXE.tif"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/27/local-woman-harassed-walmart-posts-video-facebook-that-gets-attention/"> Local woman harassed at Walmart; posts video on Facebook that gets attention</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lex Juarez</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/27/cooler-drier-air-moves-saturday/"> Cooler & Drier air moves in for Saturday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Gorton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/augusta-commissioners-focus-bringing-future-events-lake-olmstead-stadium/"> <img class="width-full " alt="Augusta commissioners focus on bringing future events to Lake Olmstead Stadium" src="http://www.wfxg.com/resizer/MpQ87M7GFH9UyBz7twfU-hUQkgI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YIKBBOPL2JGYJFRATF3Z5GNJCI.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/augusta-commissioners-focus-bringing-future-events-lake-olmstead-stadium/"> Augusta commissioners focus on bringing future events to Lake Olmstead Stadium</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jasmine Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/western-carolina-state-fair-closed-friday-night-due-weather/"> <img class="width-full " alt="Western Carolina State Fair closed Friday night due to weather" src="http://www.wfxg.com/resizer/GF5kPXEJl5dWjnoZRNUEXt7EPTY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CXYSSPB54NCTPDTYGAMQSWCGGI.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/western-carolina-state-fair-closed-friday-night-due-weather/"> Western Carolina State Fair closed Friday night due to weather</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>J. Bryan Randall</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/25/teen-arrested-still-sought-aiken-shooting/"> <img class="width-full " alt="Suspects in Aiken shooting turn themselves in" src="http://www.wfxg.com/resizer/ftwzZ0FAplMofo6yfBeDo--N53Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FX7OP4AL5BGYPMKJHKFKNZFVDI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/25/teen-arrested-still-sought-aiken-shooting/"> Suspects in Aiken shooting turn themselves in</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>J. Bryan Randall</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/two-homicides-linked-augusta-man/"> <img class="width-full " alt="Two homicides linked to Augusta man" src="http://www.wfxg.com/resizer/WceqAx_mXX8wX8rbLuEO5ZkzUxE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K22HKCXVD5AHHO6EFQIF6F3MFU.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/two-homicides-linked-augusta-man/"> Two homicides linked to Augusta man</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jasmine Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/jehossee-dr-murder-suspect-arrested/"> <img class="width-full " alt="Jehossee Dr. murder suspect arrested" src="http://www.wfxg.com/resizer/thXwNdoAylLqjS_PaIHgmlRB6Xw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BUJV5SMUSBGN3KJZRO6LJAYPRA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/jehossee-dr-murder-suspect-arrested/"> Jehossee Dr. murder suspect arrested</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>J. Bryan Randall</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad770-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad770" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad770",slotName:"wfxg/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LZVZWZD23JFKVM6PVSCD2UZSCE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wfxg.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3933 Washington Road<br/>Augusta, GA 30907<br/>(706) 650-5400 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta" class="color-white">WFXG Careers</a></li> <li><a href="/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxg" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wfxg.com" class="color-white">publicfile@wfxg.com<br/>(706) 650-5400</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxg/equal-employment-opportunity-records/additional-documents/" class="color-white">EEO Report</a></li> <li><a href="/story/19428001/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Augusta" class="color-white">WFXG Careers</a></li> <li><a href="/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WFXGFox54" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WFXGFox54" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>